PowerFlex 3.X: Las credenciales no se actualizan cuando se ejecuta "Update Service Details".

Resumen: Las credenciales no se actualizan cuando se ejecuta "Update Service Details".

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

PowerFlex Manager 3.6 y versiones anteriores:
  • Creación de una nueva credencial con usuario/contraseña actualizados
  • El servicio se actualiza seleccionando "Update Service Details" y cambiando a las nuevas credenciales 
update.png de contraseña
  • Seleccione "View All Settings". Las credenciales del sistema operativo aún utilizan las credenciales originales.
update2.png de contraseña
 

Causa

Problema de software.

Resolución

Solución alternativa:
opción 1:  si hay un cambio en las credenciales existentes
  • Edite el campo de contraseña con la contraseña actualizada en el Administrador de credenciales.   
  • Configuración > Administración de > credenciales editar
update3.png de contraseña

Opción 2: Si se está creando una nueva credencial
  • Cambie la contraseña manualmente en componentes fuera de PowerFlex Manager.
  • En PowerFlex Manager, vaya a Servicios > y haga clic en el nombre del servicio > y haga clic en "eliminar servicio" > Tipo de eliminación de servicio = Quitar servicio > Deje los nodos en modo > administrado Quitar.
  • Cree una nueva credencial en el Administrador de credenciales:
    • Configuración Creación > de administración de > credenciales
  • Vaya a Servicios > Agregar servicio existente para volver a agregar el servicio (utilice la credencial recién creada)
add_existing_service.png

Corrección:
Esto se corregirá en la versión 3.7 de PowerFlex Manager.  
 

Productos afectados

PowerFlex Software
Propiedades del artículo
Número del artículo: 000184515
Tipo de artículo: Solution
Última modificación: 09 may 2026
Versión:  9
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.