NetWorker: Back-up van Windows-bestandssysteem voor Azure-client ontbreken bestanden
Resumen: Windows-bestandssysteem op Azure slaat bestanden over, hoewel er geen NetWorker-richtlijn is om dit te doen.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Windows-bestandssysteem op Azure slaat bestanden over, hoewel er geen NetWorker-richtlijn is om dit te doen.
Foutopsporing bij het opslaan van uitvoershows
Foutopsporing bij het opslaan van uitvoershows
87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\': skip : hiberfil.sys 87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\Areas Compartidas\':+ skip : *.*
Causa
Het back-upbestandssysteem bevindt zich op een Azure-opslagvolume. Het systeem maakt gebruik van de Volume Shadow Copy Service (VSS) Writer "Sync Share Service Writer". Het slaat bestanden over door het ontwerp.
Om te controleren of dit de oorzaak is,
- Open een opdrachtprompt als beheerder en voer de volgende opdracht uit:
C:\> DISKSHADOW /l writers.txt DISKSHADOW> LIST WRITERS DETAILED DISKSHADOW> exit
- Bekijk het uitvoerbestand voor writers.txt. Als u het onderstaande bericht ziet, bevestigt dat het probleem.
* WRITER "Sync Share Service Writer"
.////
and that writer contains Components with affected drive
- Components:
- File List: Path = J:\DataFiles, Filespec = *.*
- Paths affected by this component:
- J:\DataFiles
- Volumes affected by this component:
- \\?\Volume{c34a534a-63a2-4aee-b47a-e2092dc7a901}\ [J:\]
Resolución
Schakel VSS uit voor het maken van back-ups van Azure-storagevolumes met de opdracht:
VSS:*=off

OPMERKING: Doe dit alleen voor clients die een back-up maken van data van het bestandssysteem. Het uitvoeren van een back-up zonder VSS maakt het onmogelijk om een back-up te maken van de Windows
DISASTER_RECOVERY:\ set opslaan; Dit betekent dat Bare Metal Recovery (BMR) van de Windows-VM niet mogelijk is.
Productos afectados
NetWorkerProductos
NetWorker FamilyPropiedades del artículo
Número del artículo: 000210906
Tipo de artículo: Solution
Última modificación: 04 mar 2026
Versión: 3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.