DD OS: Sistema de archivos de red versión 4 Los respaldos de cliente en Data Domain reciben un error de I/O remota
Resumen: Algunas aplicaciones de respaldo que utilizan respaldos de clientes NFSV4 en Data Domain reciben errores de I/O remotos. Los clientes no pueden resolver el mismo error.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Este problema se debe al límite interno de archivos abiertos de NFSV4 a un valor máximo de 8000. Algunas aplicaciones de respaldo no pueden completar el respaldo y la carga de trabajo en curso puede fallar con un error de I/O remota.
Este es un ejemplo de un error que se puede ver en TCPDUMP tomado del cliente donde se produce el problema:
Este es un ejemplo de un error que se puede ver en TCPDUMP tomado del cliente donde se produce el problema:
NFS4ERR_RESOURCE
Causa
Este problema se debe al límite de hardware interno y, a partir de septiembre de 2023, no hay una solución propuesta, pero se está trabajando en una mejora. La mejora depende de las aplicaciones, los clientes y su incapacidad para evitar que esto suceda.
Resolución
La solución para esto debe ser desde la aplicación de respaldo, escalonando los respaldos o cambiando parámetros específicos en la aplicación.
Información adicional
Históricamente, este problema también se puede encontrar en la revisión de paquetes de Data Domain. Observe el valor día a día de nfs4-openowner en las estadísticas , compare la asignación con Free y calcule la diferencia. Si ese valor es superior a 8000, es muy posible que se encuentre este problema.
Productos afectados
Data Backup & Protection Storage, Data Domain, Data Domain, DD OSProductos
Data DomainPropiedades del artículo
Número del artículo: 000217822
Tipo de artículo: Solution
Última modificación: 19 may 2026
Versión: 7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.