NMC: Přidání systémových hlášení Data Domain "Systém Data Domain je již definován"

Resumen: Systém Data Domain nelze zobrazit na kartě NMC Enterprise, ale lze zobrazit podrobnosti o systému Data Domain na kartě Devices v nástroji NMC Administrator. Možnost zobrazit podrobnosti o systému Data Domain v programu nsradmin. Při pokusu o přidání systému Data Domain na kartě NMC Enterprise se zobrazí chyba "The Data Domain System is already defined". ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Server NetWorker je nakonfigurován s jednou nebo více existujícími systémy Data Domain.
Na kartě NetWorker Management Console (NMC) Enterprise není uveden jeden (nebo více) systémů Data Domain. 
Při přidávání systému Data Domain na kartě NMC Enterprise se zobrazí následující chyba.
V konzoli NMC se zobrazí chyba s informací, že systém Data Domain je již definován 

The Data Domain System "DATA_DOMAIN_NAME" is already defined

Causa

Příčina tohoto příznaku se může lišit. Častou příčinou je, že nástroj NetWorker byl přeinstalován s novou NMCDB. Složka NMC (nebo její následná složka nmcdb) byla přejmenována/odebrána před přeinstalací/upgradem NetWorker.

Linux: /nsr/nmc
Windows: <Instalace jednotky>:\Program Files\EMC NetWorker\Management

Resolución

Problém vyřešíte pomocí následujících kroků:

  1. Přihlaste se do konzole NetWorker Management Console (NMC) pomocí výchozího účtu správce (nebo jiného účtu s oprávněními správce aplikací ).
  2. Na obrazovce NMC Enterprise se připojte k serveru NetWorker.
  3. Přejděte na kartu Zařízení-Zařízení>.
  4. Klikněte pravým tlačítkem myši do okna Zařízení a vyberte možnost Průvodce novým zařízením.
  5. Vytvořte nové zařízení typu Data Domain pomocí stávajícího systému Data Domain:

Vytvoření zařízení Data Domain v konzoli NMC pomocí existujícího systému Data Domain

POZNÁMKA: Na konfiguraci zařízení nezáleží. Toto zařízení můžete nakonfigurovat pro budoucí použití nebo ho po dokončení všech kroků v tomto článku znalostní databáze odstranit. Tento proces je nutný pouze k opětovnému naplnění karty NMC Enterprise v systému Data Domain. Opakujte tentýž postup pro každý systém Data Domain, který chybí na kartě NMC Enterprise, ale existuje na serveru NetWorker.
  1. Restartujte službu serveru NMC:

Linux: sudo systemctl restart gst
Windows (Administrator PowerShell): net stop gstd ; net start gstd

  1. Spusťte konzoli NMC a ověřte, zda je systém Data Domain viditelný na kartě Enterprise.

Productos afectados

NetWorker Family, NetWorker
Propiedades del artículo
Número del artículo: 000227619
Tipo de artículo: Solution
Última modificación: 29 nov 2024
Versión:  1
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.