NMC: Ajout de rapports système Data Domain « Le système Data Domain est déjà défini »

Resumen: Impossible de voir le système Data Domain dans l’onglet NMC Enterprise, mais de voir les détails du système Data Domain dans l’onglet Devices de NMC Administrator. En outre, il peut voir les détails du système Data Domain dans nsradmin. Lorsque vous tentez d’ajouter le système Data Domain dans l’onglet NMC Enterprise, l’erreur « Le système Data Domain est déjà défini » s’affiche. ...

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Síntomas

Le NetWorker Server est configuré avec un ou plusieurs systèmes Data Domain existants.
L’onglet Enterprise de NetWorker Management Console (NMC) ne répertorie pas un (ou plusieurs) des systèmes Data Domain. 
Lors de l’ajout de Data Domain dans l’onglet Enterprise de NMC, l’erreur suivante s’affiche.
une erreur s’affiche dans NMC indiquant que le système Data Domain est déjà défini 

The Data Domain System "DATA_DOMAIN_NAME" is already defined

Causa

La cause de ce symptôme peut varier. Cela peut souvent être dû au fait que NetWorker a été réinstallé avec une nouvelle NMCDB. Le dossier NMC (ou son dossier nmcdb ultérieur) a été renommé/supprimé avant la réinstallation/mise à niveau de NetWorker.

Linux : /nsr/nmc
Windows: <Disque d’installation> :\Program Files\EMC NetWorker\Management

Resolución

Suivez les étapes ci-dessous pour résoudre le problème :

  1. Connectez-vous à NetWorker Management Console (NMC) à l’aide du compte d’administrateur par défaut (ou d’un autre compte disposant de privilèges d’administrateur d’applications ).
  2. À partir de l’écran NMC Enterprise, connectez-vous au NetWorker Server.
  3. Accédez à l’onglet Devices-Devices>.
  4. Cliquez avec le bouton droit de la souris dans la fenêtre Devices et sélectionnez New Device Wizard.
  5. Créez un nouveau périphérique de type Data Domain à l’aide du système Data Domain existant :

Création d’un périphérique Data Domain dans NMC à l’aide d’un Data Domain existant

Remarque : La configuration de l’appareil n’a pas d’importance. Vous pouvez configurer cet appareil pour une utilisation ultérieure ou le supprimer après avoir suivi toutes les étapes de cet article de la base de connaissances. Le processus est uniquement nécessaire pour remplir à nouveau l’onglet Enterprise de NMC avec le système Data Domain. Répétez ce même processus pour chaque système Data Domain manquant dans l’onglet NMC Enterprise, mais existant sur le NetWorker Server.
  1. Redémarrez le service du serveur NMC :

Linux : sudo systemctl restart gst
Windows (Administrator PowerShell) : net stop gstd ; net start gstd

  1. Lancez NMC et vérifiez que le système Data Domain est visible sous l’onglet Enterprise.

Productos afectados

NetWorker Family, NetWorker
Propiedades del artículo
Número del artículo: 000227619
Tipo de artículo: Solution
Última modificación: 29 nov 2024
Versión:  1
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