NMDA: Restauración de Oracle fallida: Error de recurso de recuperación de NSR
Resumen: La recuperación de la base de datos Oracle falla cuando un administrador intenta una restauración mediante NetWorker Management Console (NMC).
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Mensaje de error:
<Client-Name> nsrdarc NSR error 53 Unable to query the 'NSR recover' resource with the name 'XYZ' <Cient-Name> nsrdarc NSR error The recovery command '/usr/bin/nsrdarc -a -s <NSR-Server> -c <Client-Name> -T oracle -g <XYZ> - No Catalog' failed.
Causa
Este problema puede deberse a una configuración incorrecta del recurso de cliente. Además, las cuentas requeridas que se utilizan para la recuperación deben ser miembros del grupo de operadores y administradores de bases de datos.
Resolución
- Inicie sesión en NetWorker Management Console (NMC).
- Desde Protection :>Clients. Abra las propiedades del cliente de base de datos de Oracle. Verifique que la lista Alias esté actualizada correctamente en los registros de clientes globales 1 de 2 .
- En las propiedades del cliente, asegúrese de que el campo Remote Access esté completo con el método de acceso al sistema correspondiente con la siguiente sintaxis: user@host (el usuario puede ser root).
- En la ventana Server ->User Groups , confirme que esté configurada la misma información de acceso de usuario en los grupos Operadores de base de datos y Administrador de aplicaciones .
- Vuelva a intentar la operación de restauración.
Productos afectados
NetWorker, NetWorker Module for Databases and ApplicationsProductos
NetWorker Family, NetWorker ModulePropiedades del artículo
Número del artículo: 000450898
Tipo de artículo: Solution
Última modificación: 02 jul 2026
Versión: 2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.