Abra Server Manager: El estado consolidado de la condición no se borró automáticamente
Resumen: La recopilación de la condición de Dell Open Server Manager (OSM) sigue teniendo un estado crítico después de que se corrige la condición de error o advertencia.
Este artículo se aplica a:
Este artículo no se aplica a:
Este artículo no está vinculado a ningún producto específico.
En este artículo no se identifican todas las versiones de los productos.
Síntomas
El estado consolidado de la condición de Dell Open Server Manager (OSM) cambia a crítico cada vez que se registra una advertencia o un evento crítico en el registro de eventos. El estado permanece crítico hasta que el usuario final elimina el registro de eventos completo del registro de BMC. La eliminación de eventos individuales no se soporta en OSM. En ocasiones, el LED identificador del servidor permanece en estado de falla (ámbar) hasta que el estado vuelve a la normalidad.
Ejemplo crítico de resumen de condición:
El extracto de ejemplo anterior demuestra que se perdió la alimentación de CA y se restauró a la fuente de alimentación 1. Aunque el registro de eventos refleja que la alimentación de entrada se restauró, el estado del servidor sigue reflejando un error crítico en la cinta superior. El resumen de la condición continúa notificando el estado crítico hasta que se elimina todo el registro de eventos.
Ejemplo crítico de resumen de condición:
El extracto de ejemplo anterior demuestra que se perdió la alimentación de CA y se restauró a la fuente de alimentación 1. Aunque el registro de eventos refleja que la alimentación de entrada se restauró, el estado del servidor sigue reflejando un error crítico en la cinta superior. El resumen de la condición continúa notificando el estado crítico hasta que se elimina todo el registro de eventos.
Causa
Este comportamiento es el previsto en la pila de firmware OpenBMC OpenSource. Para que el estado del servidor vuelva a la normalidad, el usuario final debe confirmar la condición de error y eliminar el registro de eventos completo.
Resolución
Para corregir la condición crítica, el usuario final de OSM debe eliminar el registro completo de eventos de BMC.
Nota: Se recomienda exportar los registros de eventos de BMC o exportar un informe de soporte técnico (TSR) antes de eliminar el registro de eventos.
Ejemplo de registros de eventos de registros de la interfaz de usuario >> de >> OSM:
Ejemplo de REDFISH:
Nota: Se recomienda exportar los registros de eventos de BMC o exportar un informe de soporte técnico (TSR) antes de eliminar el registro de eventos.
Ejemplo de registros de eventos de registros de la interfaz de usuario >> de >> OSM:
Ejemplo de REDFISH:
POST …/redfish/v1/Systems/system/LogServices/EventLog/Actions/LogService.ClearLog
{
"@Message.ExtendedInfo": [
{
"@odata.type": "#Message.v1_1_1.Message",
"Message": "The request completed successfully.",
"MessageArgs": [
],
"MessageId": "Base.1.13.0.Success",
"MessageSeverity": "OK",
"Resolution": "None"
}
]
}
Productos afectados
Open Server ManagerProductos
PowerEdge R470, PowerEdge R670, PowerEdge R770, PowerEdge R7715, PowerEdge R7725Propiedades del artículo
Número de artículo: 000226514
Tipo de artículo: Solution
Última modificación: 21 may 2026
Versión: 4
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.