Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

デル製ノートパソコンでACアダプターが接続されていない状態で強制BIOSアップデートをする

Resumen: このページでは、ACアダプターが接続されているかどうかに関係なく、バッテリーが欠落している、またはバッテリーに障害が発生した場合に、ノートパソコンのBIOSをアップデートする方法について説明します。

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

BIOSの強制フラッシュ

再生時間:02:16
利用可能な場合は、このビデオプレーヤーの設定またはCCアイコンを使用して、字幕(字幕)言語設定を選択できます。


デル製ノートパソコンでACアダプターが接続されていない状態で強制BIOSアップデートをする

ACアダプターを認識できない、または、ACアダプターを使用できない場合、ノートパソコンのシステムBIOSのアップデートが必要になることがあります。このプロセスは、コンピューターのバッテリーに障害が発生した場合、またはコンピューターにバッテリーが取り付けられていない場合にも必要になることがあります。Windows内でBIOSをアップデートしようとすると、アップデート プログラムはACアダプターと充電されたバッテリーが存在するかどうかを検出し、接続されるまで続行されません。BIOSをフラッシュする必要があり、ACアダプターが機能しない、または使用できない場合は、バッテリーが切れているか取り外されています。フラッシュを強制する方法があります。

 
警告:バッテリーの充電量が10%未満の場合、またはバッテリーを取り外した場合は、DOS環境内からBIOSを強制的にアップデートできる場合があります。このプロセス中にエラーが起き、お使いのコンビューターが使用不能となる可能性があります。ユーザーは個人の責任で実施する必要があります。お客様がこの記事にある手順やアドバイスに従うことにより被るデータの喪失、利益の損失、収入の損失などの一切の損失について、デルは責任を負いません。

Causa

メモ: システムBIOSのアップデートに関する情報については、KB記事「 Dell BIOSアップデート 」を参照してください。

Resolución

対処方法:

  1. Dellのドライバーのホーム ページから、関連するまたは最新のBIOSアップデート ファイルをダウンロードします。

  2. コマンドプロンプトから容易にアクセス可能な場所に保存します。(C: ドライブまたはルートディレクトリが最も簡単です)

  3. 「スタート」をクリックします。[ファイル名を指定して実行]または[検索]ボックスに 「 cmd 」と入力し、右クリックします。 "cmd.exe" をクリックし、[ 管理者として実行 ]を選択します。

  4. [ユーザー アカウント制御]ウィンドウが表示されたら、[はい]を選択します

  5. コマンド プロンプト ウィンドウの C:\Windows\system32> プロンプトに「 」と入力します。 cd\ Enterキーを押すと、ルート ディレクトリに戻ります。

  6. 次のコマンドを C:\> プロンプトに「 」と入力します。 biosflashname.exe /forceit Enterキーを押 します

    メモ: biosflashname は、ダウンロードしたBIOSの実際の名前(A6540A09.exeなど)で、その名前と/forceitスイッチの間に スペース もあります。
  7. [ユーザー アカウント制御]で「はい」を選択すると、アップデートはACアダプターの警告なしで開始されます。アップデートを完了するよう求めるメッセージが表示されたら再起動します。

Información adicional

推奨記事

ここでは、このトピックに関連した役立つ可能性のある推奨記事をいくつか紹介します。


保証期間外サポート保証対象外ですか?大丈夫です。Dell.com/support Webサイトにアクセスして、お使いのDell製品のサービス タグを入力し、デル・テクノロジーズのサービスをご確認ください。

メモ: 本サービスは、米国カナダ英国フランスドイツ中国日本 の個人向けPCのお客様のみが利用できます。サーバーとストレージには適用されません。

Propiedades del artículo


Producto comprometido

Inspiron, Latitude, Vostro, XPS

Fecha de la última publicación

14 nov 2023

Versión

15

Tipo de artículo

Solution