Connectrix Cisco: Cómo solucionar problemas de inaccesibilidad de switch

Resumen: Pasos para solucionar problemas de inaccesibilidad de switch

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Síntomas



Cómo solucionar problemas de inaccesible/inmanejable switch
  • No se puede administrar el switch.
  • No se puede hacer ping al switch.
  • No se puede aplicar SSH al switch.
  • No se puede acceder al switch.

Causa

Algunas de las causas son:
  1. Supervisores defectuosos/no sincronizados en el caso de los switches de director.
  2. IP configuradas erróneamente.
  3. Problemas de puertos de administración
  4. Cable de administración defectuoso.

Resolución

Un ingeniero de campo debe ir al sitio para realizar los siguientes pasos de solución de problemas para los switches de director y departamento:

Switches de director:

1. Verifique los LED de los supervisores, si están rojos / ámbar, reemplace amablemente al supervisor.
2. Sin embargo, si están en verde, conéctese al switch a través de la consola y compruebe la salida de #show interfaz mgmt 0
3. En el resultado, compruebe si la interfaz está activa y si las direcciones IP están configuradas correctamente y en la misma subred que la estación de administración. Si no es así, configúrelos correctamente.
4. Si el puerto de administración está inactivo, rebote el puerto mediante los siguientes comandos:
#conf t
#int mgmt 0
#shut
#no shut

5. Si el puerto de administración aún está inactivo, compruebe si los cables están bien.
6. Si ninguno de los pasos anteriores solucionó el problema, conéctese a través de la consola, compruebe el resultado de #show estado de redundancia del sistema y compruebe si los supervisores están sincronizados. Si es así, ejecute el comando #system switchover.
7. Si el problema persiste, recolecte los registros de show tech-support details, cárguelos en el caso y, a continuación, vuelva a enviar el caso a la cola de regreso al laboratorio.  

Switches departamentales: 
 
1. Conéctese al switch a través de la consola y compruebe la salida de #show interfaz mgmt 0
2. En el resultado, compruebe si la interfaz está activa y si la IP está configurada correctamente y en la misma subred que la estación de administración. Si no es así, configúrelo correctamente.
3. Si el puerto de administración está inactivo, rebote el puerto mediante los siguientes comandos:
 
#conf t
#int mgmt 0
#shut
#no shut
 
4. Si el puerto de administración aún está inactivo, compruebe si los cables están bien.
5. Si ninguno de los pasos anteriores solucionó el problema, programe un tiempo de inactividad para reiniciar el switch.
6. Si el problema persiste, recolecte los registros de show tech-support details, cárguelos en el caso y, a continuación, vuelva a enviar el caso a la cola de regreso al laboratorio.


Puede utilizar este artículo de la base de conocimientos como ayuda para recopilar los registros solicitadoshttps://support.emc.com/kb/14769

Productos afectados

Connectrix MDS-Series Hardware

Productos

Connectrix MDS-Series Hardware
Propiedades del artículo
Número del artículo: 000052254
Tipo de artículo: Solution
Última modificación: 26 sept 2025
Versión:  3
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