Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

A unidade de disco óptico não consegue ejetar o disco

Resumen: Solução de problemas relacionados à unidade de CD, DVD ou Blu-ray em seu desktop ou notebook Dell.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Este artigo contém informações sobre como solucionar problemas relacionados à unidade de CD, DVD ou Blu-ray em seu desktop ou notebook Dell. As instruções abaixo ajudarão você a diagnosticar e solucionar problemas quando a unidade de CD, DVD ou Blu-ray não conseguir ejetar o disco.


A unidade de CD, DVD ou Blu-ray no computador não consegue ejetar o disco.

Siga as instruções de solução de problemas abaixo se a unidade de CD, DVD ou Blu-ray não conseguir ejetar um disco. As instruções ajudarão a solucionar o problema em alguns casos se a unidade não tiver falhado completamente.

As instruções a seguir podem ser usadas para unidades de CD, DVD ou Blu-ray internas e externas. No entanto, alguns dos conceitos fundamentais podem ser um pouco diferentes.

As instruções a seguir aplicam-se aos sistemas operacionais Microsoft Windows a seguir; no entanto, algumas instruções podem variar um pouco com a versão mais antiga do Microsoft Windows (Windows Vista ou Windows XP):

  • Microsoft Windows 11 ou Windows 10
  • Microsoft Windows 8 ou 8.1

Causa

Nenhuma informação de causa disponível.

Resolución

Etapas para a solução de problemas

Clique nas etapas de solução de problemas abaixo para obter mais instruções. Se o problema não for solucionado, vá para a próxima etapa de solução de problemas.

  1. Ejetar o disco com o sistema operacional
  2. Ejetar manualmente o disco com o BIOS do sistema
  3. Usar a opção de ejeção de emergência (apenas unidades de carregamento de bandeja)
  4. Instalar ou atualizar os drivers Dell Quickset (apenas unidades de carga de slot)
  5. Fechar o software de reprodução ou gravação de CD/DVD
  6. Instale a atualização mais recente do BIOS em seu computador

1. Ejetar o disco com o sistema operacional

O Windows Explorer ou Explorador de Arquivo têm uma opção para ejetar manualmente a bandeja de CD/DVD usando o sistema operacional. Para ejetar a bandeja usando o sistema operacional, siga estas etapas:

  1. Pressione a tecla Windows + E para abrir o Windows Explorer ou Explorador de Arquivos.
  2. Clique em Computador ou Meu PC no painel esquerdo da janela.
  3. Clique com o botão direito no ícone da unidade de CD/DVD/Blu-ray e selecione Ejetar.
Voltar ao início

2. Ejetar manualmente o disco com o BIOS do sistema

Para determinar com certeza se o problema está sendo causado pela própria unidade ou por algum aplicativo de terceiros, você pode tentar ejetar a bandeja usando o BIOS do sistema. Para ejetar a bandeja usando o BIOS de sistema, siga estas etapas:

  1. Reinicie o computador e pressione a tecla F2 enquanto ele está reiniciando.
  2. Assim que estiver na tela do BIOS de sistema, pressione o botão Eject (Ejetar) da unidade de CD/DVD/Blu-ray. Para obter instruções sobre a localização do botão Ejetar do computador, consulte o artigo Instruções para fazer download e visualizar manuais da base de conhecimento Dell.
  3. Se a ejeção da bandeja for bem-sucedida usando o BIOS de sistema, reinicie o computador e o sistema operacional.
    Se a ejeção não funcionar usando o sistema operacional, prossiga para a próxima etapa de solução de problemas.
  4. Se a ejeção da bandeja não for bem-sucedida usando o BIOS de sistema, entre em contato com Suporte técnico da Dell para conhecer as opções de reparo na garantia.
Voltar ao início

3. Usar a opção de ejeção de emergência (apenas unidades de carregamento de bandeja)

Você pode ejetar manualmente a bandeja da unidade óptica utilizando um clipe de papel. Essa opção só se aplica em computadores com unidades de carregamento de bandeja.

  1. Desligue o computador.
  2. Desdobre o clipe de modo a deixar no mínimo de 2 a 5 cm retos.
  3. Logo abaixo ou acima da porta do compartimento de unidade (peça que "ejeta" o disco), deve haver um pequeno furo.
    Ejeção da ODD no desktop
    Figura 1: Unidade de Disco Óptico (desktop)
     
    Legenda do número 1 LED de status da unidade
    Legenda do número 2 Ejeção de emergência
    Legenda do número 3 Botão de ejeção


    Ejeção da ODD
    Figura 2: Unidade de Disco Óptico (notebook)
     
    Legenda do número 1 LED de status da unidade
    Legenda do número 2 Botão de ejeção
    Legenda do número 3 Ejeção de emergência
  4. Insira o clipe de papel no pequeno furo e empurre-o suavemente. Remova e reinsira o clipe de papel quantas vezes forem necessárias até conseguir ejetar o compartimento de unidade o suficiente para segurá-lo.
  5. Puxe lentamente o compartimento de unidade até que ele esteja totalmente retraído. Tome cuidado para não continuar a puxar se você sentir alguma resistência.
  6. Pressione o botão Ejetar novamente para fechar a bandeja. (Apenas desktops)
Voltar ao início

4. Instalar ou atualizar os drivers Dell Quickset (apenas unidades de carga de slot)

O utilitário Dell QuickSet fornece fácil acesso à configuração de definições de gerenciamento de energia, tamanho de ícones e fonte, brilho da tela e ejeção da bandeja da unidade óptica, bem como outras funções na maioria dos notebooks e alguns computadores desktop Dell.

Consulte o artigo FAQ sobre drivers e downloads da base de conhecimento Dell para saber mais sobre como fazer download e instalar um driver.

Voltar ao início

5. Fechar o software de reprodução ou gravação de CD/DVD

Algum software de reprodução ou gravação de CD/DVD pode impossibilitar a ejeção da unidade óptica. Certifique-se de fechar todos esses aplicativos antes de tentar ejetar o disco.

Você talvez queira olhar a Bandeja do Sistema no canto inferior direito da tela. Se você observar um ícone que representa o software de reprodução ou gravação de CD/DVD, clique com o botão direito nele e selecione Fechar ou Sair.

Voltar ao início

6. Instale a atualização mais recente do BIOS em seu computador

A Dell Technologies recomenda a atualização do BIOS como parte do seu ciclo de atualização programado. Assim como as revisões de driver e do sistema operacional, a atualização contém aprimoramentos de recursos ou alterações que ajudarão a manter o software de seu sistema atualizado e compatível com outros módulos do sistema (hardware, firmware, drivers e software), além de oferecer atualizações de segurança e maior estabilidade.

Consulte o artigo da Base de conhecimento Dell Atualizações do BIOS da Dell para obter mais informações.

Voltar ao início

Para qualquer outro problema com a unidade de CD, DVD ou Blu-ray em seu computador, consulte o artigo da Base de conhecimento Dell, Solução de problemas de unidades de CD/DVD ou Blu-Ray no Microsoft Windows.

Voltar ao início

Información adicional

Propiedades del artículo


Producto comprometido

Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations

Fecha de la última publicación

22 dic 2023

Versión

6

Tipo de artículo

Solution