Connectrix: Cisco MDS: «PLATAFORMA 1-PFM_ALERT: FAN_BAD' registrando incorrectamente eventos para aficionados ausentes
Resumen: Transmisión de switch "%PLATFORM-1-PFM_ALERT: Eventos relacionados con FAN_BAD" para aficionados ausentes
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
- El problema se observó en los switches que se ejecutan en 8.3(1).
- Los siguientes eventos se transmitieron para los fanáticos ausentes:
%PLATFORM-1-PFM_ALERT: FAN_BAD: fan2 fan4
- La salida de
#show environmentmuestra que los ventiladores en cuestión están ausentes y no defectuosos.
Fan: ----------------------------------------------------------------------------------------------------------------- Fan Model Hw Status Airflow direction Fan Speed[Fan0-Fan1] (rpm) ----------------------------------------------------------------------------------------------------------------- ChassisFan1 FAN Module 1 -- Ok Back to Front 7142 - 5258 ChassisFan2 ---------- -- Absent NA NA ChassisFan3 FAN Module 3 -- Ok Back to Front 7161 - 5263 ChassisFan4 ---------- -- Absent NA NA Fan_in_PS1 -- -- Ok Back to Front -- Fan_in_PS2 -- -- Absent NA -- Fan Air Filter : NotSupported
Causa
Problema de Cisco: CSCvm02193 (Es necesario iniciar sesión en el sitio de Cisco)
Resolución
No hay una solución alternativa, ya que se trata de un error cosmético, pero es un problema frecuente.
Verifique si los ventiladores están físicamente presentes o ausentes. Si los ventiladores no están presentes, actualice el switch a 8.3(2), que tiene una solución para este problema.
Información adicional
El problema de Cisco CSCvm02193 se enumera en "Advertencias resueltas en Cisco MDS NX-OS versión 8.3(2)".
Se adjunta una copia de las notas de la versión 8.X a la base de conocimientos para fines de referencia.
Se adjunta una copia de las notas de la versión 8.X a la base de conocimientos para fines de referencia.
Productos afectados
Connectrix MDS-9132TPropiedades del artículo
Número del artículo: 000188724
Tipo de artículo: Solution
Última modificación: 18 jul 2025
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.