El panel táctil virtual no funciona en el Administrador de dispositivos en una tableta Latitude 7230 Rugged Extreme

Resumen: En este artículo, se describe qué hacer cuando el panel táctil virtual no funciona en el Administrador de dispositivos de la tableta Latitude 7230 Rugged Extreme.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

El panel táctil virtual deja de funcionar en el Administrador de dispositivos. Para verificar este problema, siga estos pasos:
  1. Inicie Windows y haga clic con el botón secundario en la barra de tareas.
  2. Abra Configuración de la barra de tareas y habilite el Panel táctil virtual.
  3. Utilice el panel táctil virtual para abrir el Administrador de dispositivos.
  4. Una vez que se abre el Administrador de dispositivos, el panel táctil virtual no funciona en este (no se puede hacer clic en ninguna opción ni cerrar los cuadros de diálogo).

Causa

Esta funcionalidad está diseñada y es una característica de seguridad destinada a evitar ataques de "escalada de privilegios".

Resolución

Soluciones alternativas:
  1. Utilice la pantalla táctil para utilizar el Administrador de dispositivos.
  2. Utilice un mouse externo para utilizar el Administrador de dispositivos.

Productos afectados

Latitude 7230 Rugged Extreme Tablet
Propiedades del artículo
Número del artículo: 000207540
Tipo de artículo: Solution
Última modificación: 24 abr 2025
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.