Los lápices activos no funcionan antes del sistema operativo en la tableta Latitude 7230 Rugged Extreme

Resumen: En el siguiente artículo, se proporciona información sobre la funcionalidad de lápiz activo que ingresa las contraseñas de BitLocker fuera del entorno del sistema operativo. No puede utilizar la entrada del teclado de BitLocker en la tableta Latitude 7230 Rugged Extreme con un lápiz activo. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

La entrada del teclado de BitLocker no funciona correctamente con un lápiz activo en una tableta Latitude

 

Cualquier persona que utilice una tableta Latitude 7230 Rugged Extreme con el lápiz activo puede notar que no funciona correctamente en la pantalla de BitLocker. (La pantalla de contraseña de BitLocker aparece durante el inicio antes del arranque del sistema operativo).

El uso de un lápiz activo para ingresar la contraseña previa al arranque de BitLocker en el teclado en pantalla es errático. Un solo toque del lápiz activo en el teclado táctil registra varias entradas en el campo de contraseña. 

Lápices activos como:

  • Lápiz activo Dell Rugged: PN720R

Causa

El equipo de ingeniería confirma que los lápices activos no están dentro del alcance para el soporte del BIOS en esta tableta.

El equipo de ingeniería acepta que los lápices activos no funcionan cuando se ingresa la contraseña de BitLocker en un entorno previo al arranque.

Resolución

La tableta funciona según lo previsto. El uso de los dedos y los lápices pasivos funciona fuera del entorno del sistema operativo. Esto incluye el ingreso de contraseñas de BitLocker.


Volver al principio

Productos afectados

Latitude 7230 Rugged Extreme Tablet
Propiedades del artículo
Número del artículo: 000221430
Tipo de artículo: Solution
Última modificación: 21 may 2025
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.