Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Écran noir sur l’écran AW2518H lors de la connexion à des ordinateurs de bureau Alienware ou XPS

Resumen: Cet article fournit des informations sur un problème vidéo rencontré sur certains ordinateurs de bureau Alienware ou XPS connectés à un écran AW2518H.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Il se peut que votre ordinateur de bureau Alienware ou XPS installé avec une carte vidéo AMD RX580 séparée n’affiche rien sur l’écran externe. Le problème se produit lors de la connexion de l’écran externe à l’aide d’un câble DisplayPort (DP) C2G qui n’a pas été fourni avec l’écran AW2518H.

Moniteur concerné :

  • Écran de gaming Alienware 25 AW2518H

Plates-formes concernées :

  • Alienware Aurora R5
  • Alienware Aurora R6
  • XPS 8910
  • XPS 8920

Causa

L’utilisation d’un câble DisplayPort (DP) C2G non fourni avec l’écran AW2518H peut provoquer le problème.

Resolución

Utilisez le câble DisplayPort (DP) d’origine fourni avec l’écran AW2518H pour afficher la vidéo à l’écran.

Propiedades del artículo


Producto comprometido

Alienware 25 Gaming Monitor AW2518Hf, Alienware Aurora R5, Alienware Aurora R6, XPS 8910, XPS 8920

Fecha de la última publicación

01 may 2024

Versión

4

Tipo de artículo

Solution