Data Domain: PÁNICO: ddr/repl/lrepl_client.c: mrepl_send_file: 16638: repl ctx X:X: mrepl_send_file: Error de I/O

Resumen: En este artículo, se describe la causa raíz y la solución alternativa para las alarmas del sistema de archivos de Data Domain durante la ejecución de replicación de recetas con respaldos de PowerProtect Data Manager (PPDM). ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

El sistema de archivos entra en estado de alarma repetidamente con un error de I/O de replicación de MTree. Ejemplo:
PANIC: ddr/repl/lrepl_client.c: mrepl_send_file: 16629: repl ctx 10:22: mrepl_send_file: I/O error

Causa

La causa raíz es que el flujo de trabajo de capacidad optimizada de PPDM TDSM produjo un respaldo de longitud cero que sirvió como archivo base para la replicación. El código de replicación manejó incorrectamente el archivo base/respaldo de longitud cero y lo identificó como un indicio de daños. Esto se informó como un error de I/O y dio lugar a un estado de alarma de DDFS destinado a proteger la integridad de los datos.

Resolución

Se incluirá una corrección permanente en DDOS 7.7.5.20, 7.10.1.10, 7.12.0.0 y versiones posteriores.

Como solución alternativa para estabilizar el sistema de archivos, deshabilite la replicación de recetas en el DD de origen. Para ello, no es necesario reiniciar el sistema de archivos. Estos comandos se deben ejecutar en modo SE.
 
NOTA: Los comandos de SE quedaron obsoletos en las versiones 7.7.5.25, 7.10.1.15, 7.13.0.15, 6.2.1.110 y posteriores de DDOS, y solo los empleados de Dell pueden acceder a ellos

Póngase en contacto con el soporte para aplicar una solución alternativa.
 

Productos afectados

Data Domain, DD OS, DD OS 7.10, DD OS 7.11, DD OS 7.7, DD OS 7.8, DD OS 7.9
Propiedades del artículo
Número del artículo: 000217104
Tipo de artículo: Solution
Última modificación: 07 ene 2026
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.