Avamar: No se pudieron guardar los datos del servidor de consola en el servidor (código de síntoma: 22402) Ruta de resolución

Resumen: Código de síntoma: 22402: No se pudieron guardar los datos del servidor de consola en el servidor.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Este evento se puede registrar como un evento de Call Home, un evento de MC o se puede ver en la línea de comandos de Avamar Utility Node: 

Symptom: 22402, Description: Could not save console server data to server.

Causa

El vaciado del servidor de consola de administración (MCS) es un respaldo de los datos del servidor MCS.

Diariamente se realiza un vaciado de MCS.

Si un vaciado no se realiza correctamente, se activa un evento 22402.

 

Hay muchos factores que se deben considerar cuando se solucionan fallas de vaciado de MCS en una cuadrícula de Avamar. El problema puede ser intermitente, según la red y la carga de Avamar Server. 

Este artículo ayuda a guiar al lector a través de algunos de los problemas de vaciado de MCS más comunes y cómo determinar cuándo y por qué se produjo la falla.

Resolución

Valide que cada uno de los pasos de solución de problemas que se indican a continuación sean verdaderos según el entorno.

En cada paso, se proporcionan instrucciones o un enlace a un documento para eliminar posibles causas y tomar medidas correctivas según sea necesario.

Los pasos se ordenan en la secuencia más adecuada para aislar el problema e identificar la resolución adecuada.

No omita ningún paso.

 

Paso 1: Inicie sesión en Avamar Utility Node como administrador y cargue las claves de administrador. Para obtener instrucciones sobre cómo cargar claves , consulte Avamar: Cómo iniciar sesión en Avamar Server y cargar varias claves.

 

Nota: En el resto de este artículo, se supone que las claves de administrador están cargadas.
 

Paso 2: Verifique si el archivo mcserver.xml tiene los permisos correctos: Avamar: No se pudieron guardar los datos del servidor de consola en el servidor debido a permisos de archivo incorrectos

Paso 3: Verifique si no hay problemas de utilización de Java en el nodo de utilidad debido a los escáneres de puertos: Avamar: "No se pudieron guardar los datos del servidor de consola en el servidor" debido a que los escáneres de puertos provocan una alta utilización de la CPU de Java

Paso 4: Verifique si no hay varios archivos mcserver.xml en el directorio /prefs: Avamar: Síntoma 22402: No se pudieron guardar los datos del servidor de consola en el servidor debido a varios archivos de mcserver.xml en el directorio prefs

Paso 5: Verifique que los "despachadores" no estén suspendidos en el servidor Avamar: Avamar: Síntoma 22402: No se pudieron guardar los datos del servidor de consola en el servidor debido a la suspensión de los despachadores

Paso 6: Verifique si no hay problemas de memoria agotada del montón de Java debido a archivos NVRAM grandes: Avamar: MCS recibe mensajes "OutOfMemory"

Si ninguna de las soluciones anteriores corrigió el problema, cree una solicitud de servicio.

 

Información adicional

Para obtener una representación del diagrama de flujo paso a paso de la guía de solución de problemas, consulte el documento adjunto.

Productos afectados

Avamar

Productos

Avamar
Propiedades del artículo
Número del artículo: 000121523
Tipo de artículo: Solution
Última modificación: 13 oct 2025
Versión:  10
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.