Advanced Threat Prevention no se carga en la consola de Dell Endpoint Security Suite Enterprise
Resumen: En este artículo, se describe una situación en la que el mosaico Advanced Threat Protection no se carga en la consola de Dell Endpoint Security Suite Enterprise.
Síntomas
- Desde mayo de 2022, Dell Endpoint Security Suite Enterprise alcanzó el final de su período de mantenimiento. Dell ya no actualiza este artículo. Para obtener más información, consulte Política de ciclo de vida útil (Fin de soporte o Final del ciclo de vida) de productos para Dell Data Security. Si tiene preguntas sobre artículos alternativos, comuníquese con el equipo de ventas o al correo endpointsecurity@dell.com.
- Consulte Endpoint Security para obtener información adicional acerca de los productos actuales.
Productos afectados:
- Dell Endpoint Security Suite Enterprise
Sistemas operativos afectados:
- Windows 7 de 64 bits
- Windows 8 de 64 bits
- Windows 10 de 64 bits
Abra la consola de Dell Endpoint Security Suite Enterprise en una terminal que ejecute un sistema operativo Windows de 64 bits. El mosaico Advanced Threat Protection no está visible y, en ocasiones, el título de la consola se muestra incorrectamente como Dell Encryption Personal:
Figura 1: (Solo en inglés) El mosaico Protección contra amenazas avanzadas no está visible
El DellAgent.log en el terminal en C:\ProgramData\Dell\Dell Data Protection muestra el siguiente error:
E Audit : Application is running in 32bit mode on a 64bit OS
Causa
En el registro, el siguiente valor está presente para Enable64Bit:
HKLM\SOFTWARE\Microsoft\.NETFramework\Enable64Bit=0
El plug-in ATP de Cylance Dell no se carga el Dell.SecurityFramework.Agent en un sistema operativo de 64 bits con Enable64Bit = 0.
Resolución
Para solucionar este problema, siga los pasos que se indican a continuación:
- Respalde el registro antes de continuar, consulte Cómo respaldar y restaurar el registro en Windows
.
- Editar el registro puede hacer que la computadora deje de responder en el próximo reinicio.
- Comuníquese con los números de teléfono de soporte internacional de Dell Data Security para obtener ayuda si tiene inquietudes sobre la realización de este paso.
- Abra el Editor del Registro (regedit): Presione Windows+R para abrir el cuadro de diálogo Ejecutar , ingrese regedit en el cuadro vacío y haga clic en Aceptar.
Figura 2: (Solo en inglés) Ejecutar regedit
- Vete a
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\.NETFramework\Enable64Biten el Editor del Registro y cambie el valor a 1.
Figura 3: (Solo en inglés) Editor de registro
- Cierre Registry Editor y reinicie el extremo.
Para comunicarse con el equipo de soporte, consulte los números de teléfono de soporte internacionales de Dell Data Security.
Vaya a TechDirect para generar una solicitud de soporte técnico en línea.
Para obtener información y recursos adicionales, únase al foro de la comunidad de seguridad de Dell.