Advanced Threat Prevention no se carga en la consola de Dell Endpoint Security Suite Enterprise

Resumen: En este artículo, se describe una situación en la que el mosaico Advanced Threat Protection no se carga en la consola de Dell Endpoint Security Suite Enterprise.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Nota:

Productos afectados:

  • Dell Endpoint Security Suite Enterprise

Sistemas operativos afectados:

  • Windows 7 de 64 bits
  • Windows 8 de 64 bits
  • Windows 10 de 64 bits

Abra la consola de Dell Endpoint Security Suite Enterprise en una terminal que ejecute un sistema operativo Windows de 64 bits. El mosaico Advanced Threat Protection no está visible y, en ocasiones, el título de la consola se muestra incorrectamente como Dell Encryption Personal:

SLN321629_en_US__1ddpkm2314a
Figura 1: (Solo en inglés) El mosaico Protección contra amenazas avanzadas no está visible

El DellAgent.log en el terminal en C:\ProgramData\Dell\Dell Data Protection muestra el siguiente error:

E Audit : Application is running in 32bit mode on a 64bit OS

Causa

En el registro, el siguiente valor está presente para Enable64Bit:

HKLM\SOFTWARE\Microsoft\.NETFramework\Enable64Bit=0 

El plug-in ATP de Cylance Dell no se carga el Dell.SecurityFramework.Agent en un sistema operativo de 64 bits con Enable64Bit = 0.

Resolución

Advertencia: Realice los siguientes pasos solo si el error específico se encuentra en los registros.

Para solucionar este problema, siga los pasos que se indican a continuación:

Advertencia: El siguiente paso es una edición del registro de Windows:
  1. Abra el Editor del Registro (regedit): Presione Windows+R para abrir el cuadro de diálogo Ejecutar , ingrese regedit en el cuadro vacío y haga clic en Aceptar.

SLN321629_en_US__2ddpkm2314b
Figura 2: (Solo en inglés) Ejecutar regedit

  1. Vete a Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\.NETFramework\Enable64Bit en el Editor del Registro y cambie el valor a 1.

SLN321629_en_US__3ddpkm2314c
Figura 3: (Solo en inglés) Editor de registro

  1. Cierre Registry Editor y reinicie el extremo.

Para comunicarse con el equipo de soporte, consulte los números de teléfono de soporte internacionales de Dell Data Security.
Vaya a TechDirect para generar una solicitud de soporte técnico en línea.
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Productos afectados

Dell Endpoint Security Suite Enterprise
Propiedades del artículo
Número del artículo: 000129432
Tipo de artículo: Solution
Última modificación: 19 abr 2026
Versión:  12
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