Resolución del error de fijación de memoria Intel Optane "No se puede cargar DLL 'iaStorAfsServiceApi.dll'"
Resumen: En este artículo, se explica cómo resolver y evitar que el error 'No se puede cargar DLL 'iaStorAfsServiceApi.dll'' vuelva a ocurrir después de una futura actualización del sistema operativo. ...
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
A partir del controlador de Intel Rapid Storage Technology (RST) 17.5.0.1017, hubo un cambio en la instalación de los componentes de fijación de memoria® Intel Optane™.
Cuando se actualizan controladores, por ejemplo, de 16.8.x a 17.5.x o 17.8.x, es posible que la actualización del sistema operativo intente utilizar los archivos de instalación eliminados de la versión anterior. Esto puede hacer que aparezca un mensaje de error.
Nota: Este problema no afecta a una computadora con un sistema operativo (SO) instalado de fábrica que tenga los controladores de Intel RST entre 17.5.x y 17.8.x.
Causa
No hay información sobre la causa
Resolución
- Para ayudar a resolver el problema, repare las extensiones de fijación de memoria Intel® Optane™ actuales realizando los siguientes pasos.
- Abra Programas y características.
Para abrir Programas y características, realice los siguientes pasos:
- Mantenga presionada la tecla de Windows (
) y, luego, presione la tecla r.
- Mantenga presionada la tecla de Windows (
- En el cuadro Ejecutar, escriba "appwiz.cpl" y toque o haga clic en Aceptar.
- Busque y resalte Extensiones del explorador de anclajes Intel Optane.
- Toque o haga clic en Reparar.
- Abra Programas y características.
- Desinstale el paquete de anclaje anterior para que el error no vuelva a aparecer después de la próxima actualización del SO.
- Abra el Administrador de dispositivos.
Para abrir el Administrador de dispositivos, realice los siguientes pasos:
- Mantenga presionada la tecla Windows (
) y, luego, presione la tecla x.
- En la lista, seleccione Administrador de dispositivos.
- Mantenga presionada la tecla Windows (
- Toque o haga clic en la flecha a la izquierda del campo Software components.
- Haga clic con el botón secundario en la lista de extensiones de shell de fijación de Intel® y seleccione Desinstalar dispositivo.
- Toque o haga clic para marcar la casilla que dice Eliminar el software del controlador para este dispositivo y, a continuación, toque o haga clic en Desinstalar.
- Reinicie el equipo.
- Abra el Administrador de dispositivos.
Productos afectados
Inspiron 7786 2-in-1Propiedades del artículo
Número del artículo: 000132090
Tipo de artículo: Solution
Última modificación: 09 mar 2026
Versión: 5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.