Cómo solucionar los errores de atasco de papel 050-122, 050-123, 072-100, 072-101 en la impresora láser Dell C2665dnf

Resumen: Cómo solucionar los errores de atasco de papel 050-122, 050-123, 072-100, 072-101 en la impresora láser Dell C2665dnf.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Índice:

  1. Cómo solucionar los errores de atasco de papel 050-122, 050-123, 072-100, 072-101 en la impresora láser Dell C2665dnf

En este artículo, se proporciona información sobre "Cómo solucionar los errores de atasco de papel 050-122, 050-123, 072-100, 072-101 en la impresora láser Dell C2665dnf"


1. Cómo solucionar los errores de atasco de papel 050-122, 050-123, 072-100, 072-101 en la impresora láser Dell C2665dnf


Causa:

  • 050-122: Se detectó un atasco de papel en la sección de la zona 2T de la impresora
  • 050-123: Se detectó un atasco de papel en la sección Zona 3T de la impresora
  • 072-100: Se detectó el atasco de alimentación incorrecta del alimentador de hojas opcional (bandeja 2)
  • 072-101: Se detectó Path2 SNS On Jam

1ª Acción:

Retire el papel atascado. Consulte la Guía del usuario, 32 Eliminación de atascos.

2ª Acción:

Luego, continúe con la solución de problemas siguiendo la tabla que se proporciona a continuación.

Paso Comprobación del usuario No
1 Compruebe la instalación de la bandeja 2.

Vuelva a insertar la bandeja 2

¿El error persiste durante la impresión?
Vaya al paso 2. Fin del trabajo.
2 Revise la ruta del papel.

Retire los objetos extraños, o trozos de papel, etc.

¿El error persiste durante la impresión?
Continúe con el Paso 3. Fin del trabajo.
3 Compruebe el tipo de papel.

¿El papel cumple con las especificaciones?
Continúe con el paso 4. Utilice medios impresos que cumplan con las especificaciones.
4 Cambia el papel.

Cargue papel plano nuevo en la bandeja e imprima de nuevo.

¿El error persiste durante la impresión?
Continúe con el paso 5. Fin del trabajo.
5 Compruebe los rodillos de alimentación.

Nota: Consulte Reference_1 a continuación.

¿Tienen algún daño? ¿Están desgastados?
Vaya al paso 7. Vaya al paso 6.
6 Limpie los rodillos de alimentación.

Límpialos con un paño ligeramente humedecido con agua.

¿El error persiste durante la impresión?

Si el error persiste, reemplace los rodillos feede y los rodillos separadores
Vaya al paso 7. Fin del trabajo.
7 Vuelva a insertar el alimentador opcional de 550 hojas.

¿El error persiste?
Vaya al paso 8. Fin del trabajo.
8 Reemplace la bandeja 2.

¿El error persiste durante la impresión?
Continúe con el paso 9. Vaya al paso 11.
9 Reemplace el alimentador opcional de 550 hojas.

¿Sigue ocurriendo el error?
Vaya al paso 10. Fin del trabajo.
10 Imprima desde la otra bandeja.

¿El error persiste durante la impresión?
Comuníquese con el soporte técnico de Dell Comuníquese con el soporte técnico de Dell

Reference_1: Sección a revisar.

Puede encontrar más información en la Guía del usuario de C2665dnf.

Si al seguir estos pasos no se corrige el problema, comuníquese con el equipo de Soporte técnico de Dell.

Volver al principio


Causa

Consulte la información anterior

Resolución

Consulte la información anterior

Productos afectados

Dell C2665dnf Color Laser Printer
Propiedades del artículo
Número del artículo: 000135912
Tipo de artículo: Solution
Última modificación: 20 feb 2025
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.