Cómo solucionar problemas 016-720: Error de PDL en las impresoras láser Dell C3760N/C3760DN/C3765DNF

Resumen: Resolución de un problema 016-720: Error de PDL en las impresoras láser Dell C3760N/C3760DN/C3765DNF

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

La impresora tiene 016-720: PDL Error

Causa

No hay información sobre la causa

Resolución

.
  1. Compruebe el trabajo de impresión mediante la impresión de una página de prueba de Windows, Cómo imprimir una página de prueba en Windows. Si el error persiste, continúe con el paso siguiente.
  2. Establezca el modo de impresión del controlador de la impresora en otro modo. Intente imprimir una página de prueba de Windows, Cómo imprimir una página de prueba en Windows. Si el error persiste, continúe con el paso siguiente.
  3. Compruebe la versión del controlador de la impresora. La versión más reciente del controlador de la impresora se debe comprobar en el sitio web de soporte de DELL. Descargue e instale el controlador más reciente, Desinstalación de impresoras Dell, Descarga e instalación de controladores, software, manuales y firmware de impresoras.
  4. Después de completar el paso 3, se imprime una página de prueba de Windows. Si aún se produce un error, continúe con el paso 5.
  5. Compruebe la versión del firmware. La versión de firmware más reciente se debe comprobar en el sitio web de soporte de DELL. Descargue e instale el firmware más reciente, Desinstalación de impresoras Dell, Descarga e instalación de controladores, software, manuales y firmware de impresoras.

Productos afectados

Dell C3760dn Color Laser Printer, Dell C3760n Color Laser Printer, Dell C3765dnf Color Laser Printer
Propiedades del artículo
Número del artículo: 000136066
Tipo de artículo: Solution
Última modificación: 22 ago 2025
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.