VxRail: Error de vCenter "El ramdisk 'root' está lleno. Como resultado, el archivo no se pudo escribir".
Resumen: vCenter muestra errores para un host: "La 'raíz' ramdisk está llena. Como resultado, el archivo * no se pudo escribir".
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Síntoma 1: La raíz del Ramdisk está al 100%.
La raíz muestra un porcentaje de uso del 100 %.
Síntoma 2: La raíz del ramdisk está llena y se muestra el siguiente error cuando se ejecuta:
Ve un error que termina con
Faltan archivos de registro o no se actualizan en /var/log/.
o
No puede instalar el agente de HA en el host ESXi afectado.
- Utilice putty para usar SSH en el host ESXi.
-
vdf -h
- Verifique que la raíz muestre el 100 %.
Ejemplo de salida:
La raíz muestra un porcentaje de uso del 100 %.
Síntoma 2: La raíz del ramdisk está llena y se muestra el siguiente error cuando se ejecuta:
esxcli software vib list
Ve un error que termina con
"socket.error: [Errno 2] No such file or directory"o
Faltan archivos de registro o no se actualizan en /var/log/.
o
No puede instalar el agente de HA en el host ESXi afectado.
Causa
Dos causas posibles:
1. Los archivos se copiaron manualmente a un host y se utilizó la ruta incorrecta (es decir, una fuera de /vmfs/volumes).
1. Los archivos se copiaron manualmente a un host y se utilizó la ruta incorrecta (es decir, una fuera de /vmfs/volumes).
2. Si no hay un espacio temporal persistente disponible, ESXi almacena estos datos temporales en un ramdisk. Esto está restringido en el espacio. Esto puede ser problemático en situaciones de poca memoria, pero no es crítico para el funcionamiento de ESXi. La información almacenada en un ramdisk no persiste en los reinicios, por lo que se podría perder información de solución de problemas, como registros y archivos principales. Si la ubicación de scratch persistente del host está configurada incorrectamente, pueden producirse problemas intermitentes debido a la falta de espacio para los archivos temporales y los archivos de registro que no se actualizan.
Resolución
1. Para problemas de archivos, revise la base de conocimientos de Broadcom: https://knowledge.broadcom.com/external/article?legacyId=2001550 y siga los pasos que se indican a continuación.
2. Para resolver este problema, revise la base de conocimientos de Broadcom: https://knowledge.broadcom.com/external/article?legacyId=1033696 y siga los pasos que se indican a continuación.
- Si el error fue causado por una acción administrativa, elimine los archivos que utilicen la ruta incorrecta o muévalos a un almacén de datos.
O
- Utilice putty para usar SSH en el host ESXi.
-
find / -size +1024k -exec du -h {} \; | less - Transfiera o elimine los paquetes de registros del host ESXi antiguos u obsoletos.
2. Para resolver este problema, revise la base de conocimientos de Broadcom: https://knowledge.broadcom.com/external/article?legacyId=1033696 y siga los pasos que se indican a continuación.
- Utilice putty para usar SSH en el host ESXi.
-
df -h

- Anote la ruta de archivo del "Sistema de archivos" "VMFS-L", que se muestra en "Mounted on". NOTA: Este es un enlace simbólico que va al directorio, que es el volumen SIN "OSDATA-" al principio. Por ejemplo, con la información de la captura de pantalla anterior, la ruta de archivo VMFS-L está "Montada en" se muestra como "/vmfs/volumes/OSDATA-604f7166-b35be91f-0d4c-005056281a17".

- Inicie sesión en vCenter.
- Haga clic en el host en cuestión.
- Vaya a Configurar > el sistema > Ajustes avanzados del sistema.
- Filtre la clave para 'scratchconfig'.
- Busca
'ScratchConfig.ConfiguredScratchLocation'.
- Inserte la ruta de archivo del paso 3 sin "OSDATA-". Por ejemplo:
'/vmfs/volumes/OSDATA-604f7166-b35be91f-0d4c-005056281a17' should be entered as '/vmfs/volumes/604f7166-b35be91f-0d4c-005056281a17'.
- Ponga el host en modo de mantenimiento y reinícielo.
- Cuando se reinicie el host, inicie sesión en vCenter para verificar
'ScratchConfig.ConfiguredScratchLocation' AND 'ScratchConfig.CurrentScratchLocation'
muestran la ruta de directorio correcta agregada en el paso 9.
Productos afectados
VMware ESXi 6.7.X, VMware ESXi 7.x, VMware ESXi 8.xPropiedades del artículo
Número del artículo: 000193942
Tipo de artículo: Solution
Última modificación: 12 may 2026
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.