Problema de detección de auriculares en laptops y computadoras de escritorio Inspiron y Vostro

Resumen: En este artículo, se proporciona información sobre problemas de detección de auriculares en la computadora Dell.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

La computadora con la solución Cirrus Audio puede experimentar un problema de detección de auriculares. 

Cuando utiliza un auricular con conector de 3,5 mm con un interruptor de micrófono para activar o desactivar el modo de silencio. Algunas funciones del micrófono del dispositivo de auriculares no se pueden detectar y no funcionan en la computadora cuando se gira el switch a MUTE.

El switch del micrófono deja de activar el sonido. Se debe detectar como auricular correctamente.
El switch del micrófono se silencia. Es posible que no se detecte correctamente (es posible que el estado de los auriculares sea auriculares, auricular o no detectado por diferentes auriculares).

Plataformas afectadas:

Cuadernos:

  • Inspiron 3501
  • Inspiron 3505
  • Vostro 3400
  • Vostro 3401
  • Vostro 3405
  • Vostro 3500
  • Vostro 3501
Computadora de escritorio:
  • Inspiron 3020
  • Inspiron 3910
  • Vostro 3020 T
  • Vostro 3020 SFF
  • Vostro 3910
  • Vostro 3710

Chipset de audio afectado:

  • Códec de audio de alta definición Cirrus Logic

Dispositivo afectado: 

  • Un conector para auriculares de 3,5 mm con interruptor de micrófono que activa el modo para activar o desactivar el sonido
    Activar y desactivar el silencio de los auriculares switch.png
    Figura 1 . Interruptor para activar y silenciar el sonido de los auriculares
  • Un auricular con conector de 3,5 mm con una parte
    Micrófono separado part.png
    del micrófono separadaFigura 2. Parte del micrófono separada

 

Causa

Limitación de detección del umbral de voltaje del códec Cirrus Audio.


Volver al principio

Resolución

Advertencia: Este no es un problema de hardware; no reemplace ningún hardware.
 

Vaya a Comprobar el ID del dispositivo de códec de audio para identificar el proveedor de audio en el Administrador de dispositivos

Audio de alta definición Cirrus Logic: VEN_1013 y DEV_8409 (consulte la Figura 3)

VEN_1013&DEV_8409.png

Figura 3 VEN_1013&DEV_8409

Descargue y actualice el controlador de audio a la versión más reciente desde el soporte electrónico de Dell para resolver este problema.

Pasos:

Actualice el controlador de audio de alta definición de Intel Cirrus Logic a la versión más reciente (versión de revisión 6.6001.4.12 o posterior).

  1. Vaya a la página web Controladores y descargas de Dell.
  2. Seleccione el modelo de computadora afectado.
  3. Seleccione el sistema operativo instalado en la computadora Dell.
  4. En Categoría, seleccione Audio.
  5. Busque el controlador de audio más reciente.
  6. Haga clic en Download y guarde el archivo en la computadora.
  7. Abra el Explorador de archivos y vaya a la ubicación en la que se guardó el archivo descargado.
  8. Haga doble clic en el archivo de configuración de descarga y siga las instrucciones en pantalla para completar el proceso de instalación.
Advertencia: No apague la computadora ni la desconecte de la fuente de alimentación durante la actualización.

Productos afectados

Inspiron 3501, Inspiron 3505, Inspiron 3020 Desktop, Inspiron 3910, Vostro 3400, Vostro 3401, Vostro 3405, Vostro 3500, Vostro 3501, Vostro 3020 Tower Desktop, Vostro 3020 Small Desktop, Vostro 3710, Vostro 3910
Propiedades del artículo
Número del artículo: 000197036
Tipo de artículo: Solution
Última modificación: 22 abr 2025
Versión:  9
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.