Se informa un error crítico intermitente en computadoras que utilizan una SSD SSSTC CA6

Resumen: En el siguiente artículo, se proporciona información sobre un error relacionado con la unidad de estado sólido (SSD) en la computadora Dell. Es específico de la serie CA6 de SSD de la Corporación de Tecnología de Almacenamiento de Estado Sólido (SSSTC). ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Errores CRITICAL_PROCESS_DIED intermitentes

Los propietarios de computadoras Dell que utilizan una SSD SSSTC CA6 pueden experimentar el siguiente error intermitente:

Windows critical error code: CRITICAL_PROCESS_DIED

CRITICAL_PROCESS_DIED mensaje de error

Es posible que la computadora deje de responder de forma intermitente y muestre el error en pantalla antes de reiniciarse. Esto se informa en productos Dell con una SSD SSSTC CA6 instalada.

Reiniciar la computadora puede devolverla al funcionamiento normal durante un tiempo.

Causa

El equipo de ingeniería de Dell identificó un error de firmware de SSD en esas unidades.

Resolución

Actualice la actualización del firmware de almacenamiento a SSSTC Solid State Drive Firmware Update for CA6-8D512-Q11, CA6-8D1024-Q11, CA6-8D2048-Q11Versión 2420.1114 o más tarde. Para descargar e instalar el SSSTC-Solid-State-Drive-Firmware-Update-for-CA6-8D512-Q11-CA6-8D1024-Q11-CA6-8D2048-Q11_9HYX9_WIN_2420.1114_A00_01.exe ver:

Productos afectados

Alienware x15 R1, Alienware x15 R2, Alienware x17 R1, Alienware x17 R2, Precision 5560, Precision 7560, Precision 7760
Propiedades del artículo
Número del artículo: 000197313
Tipo de artículo: Solution
Última modificación: 29 oct 2024
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.