VMware: Cómo volver a generar certificados de vSphere 6.x y 7.x mediante una VMCA autofirmada
Resumen: Cómo volver a generar certificados de vSphere 6.x y 7.x mediante una VMCA autofirmada.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Hay una alarma en vCenter Server Web Client que indica que los certificados están a punto de vencer y requieren reemplazo.
El cliente web de vCenter Server muestra un mensaje 503 de servicio no disponible.
El cliente web de vCenter Server solo tiene el mensaje "no upstream".
No se puede acceder a vCenter Server Web Client para administrar los hosts.
El cliente web de vCenter Server muestra un mensaje 503 de servicio no disponible.
El cliente web de vCenter Server solo tiene el mensaje "no upstream".
No se puede acceder a vCenter Server Web Client para administrar los hosts.
Causa
Los certificados están configurados para vencer de manera predeterminada y llegó el momento de renovarlos.
Después de un reinicio de la VM de vCenter Server, los servicios no se inician.
Después de un reinicio de la VM de vCenter Server, los servicios no se inician.
Resolución
Renueve los certificados mediante los siguientes artículos de la base de conocimientos de VMware en el siguiente orden:
- Renueve el certificado STS siguiendo el artículo de la base de conocimientos de VMware: https://kb.vmware.com/s/article/76719
- Renueve los certificados de vCenter según el artículo de la base de conocimientos de VMware: https://kb.vmware.com/s/article/2112283
Productos afectados
VMware, VMware ESXi 6.x, VMware ESXi 7.xProductos
PowerEdge C6420, PowerEdge C6520, PowerEdge C6525, PowerEdge C6615, PowerEdge C6620, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R540, PowerEdge R550
, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T140, PowerEdge T150, PowerEdge T160, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640, VMware ESXi 8.x
...
Propiedades del artículo
Número del artículo: 000204483
Tipo de artículo: Solution
Última modificación: 06 dic 2024
Versión: 2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.