La cámara integrada refleja los cambios de brillo de la cámara de la laptop Dell

Resumen: En el siguiente artículo, se proporciona información sobre el cambio de brillo que se observa en la pantalla con cámaras integradas en laptops Dell. Proporciona algunos ejemplos en los que esto puede percibirse como una falla. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Una aplicación de la cámara muestra un cambio de brillo en la pantalla

 

Las cámaras integradas de las laptops Dell reflejan instantáneamente cualquier cambio en el brillo en cualquier aplicación de cámara abierta. Aplicaciones como las siguientes:

  • La aplicación de la cámara web
  • La aplicación Windows Hello
  • La aplicación Zoom (o cualquier otra herramienta de conferencia)

El brillo de la cámara puede aumentar o disminuir automáticamente cada vez que cambian las condiciones de luz en su entorno local.

A veces, esto se confunde con una falla de la computadora portátil. Los siguientes ejemplos muestran cómo el hecho de que la cámara funcione según el diseño puede afectar su percepción:

Ejemplo uno

La imagen de vista previa de la cámara pasa de oscura a brillante o de clara a oscura. Esto sucede cada vez que se abre la aplicación de la cámara y, a continuación, se ingresa y se reanuda desde la hibernación. (S4)

Esto sucede en los siguientes productos:

Ejemplo uno: Productos Dell
Inspiron Vostro
Inspiron 13 5330 Vostro 16 5630
Inspiron 14 5430 Vostro 16 5635
Inspiron 14 5435  
Inspiron 16 5630  
Inspiron 16 5635  
Equipo 2 en 1 Inspiron 14 7430  
Equipo 2 en 1 Inspiron 14 7435  
Equipo 2 en 1 Inspiron 16 7630  
Equipo 2 en 1 Inspiron 16 7635  

 

Ejemplo dos

La imagen de vista previa de la cámara pasa de oscura a brillante o de brillante a oscura durante el reconocimiento facial. Esto sucede cuando las condiciones de luz cambian en su entorno local o en el lugar donde se mueve dentro y fuera del área de captación de la cámara.

Esto sucede en los siguientes productos:

Ejemplo dos: Productos Alienware
Serie Mx Serie XX
Alienware m15 R4 Alienware x14 R1
Alienware m15 Ryzen Edition R5 Alienware x15 R1
Alienware m15 R6 Alienware x15 R2
Alienware m15 R7 Alienware x17 R1
Alienware m17 R4 Alienware x17 R2
Alienware m17 R5 AMD  

 

Causa

Esto sucede debido a los algoritmos de exposición automática (AE) y/o balance de blancos automático (AWB) que son un comportamiento normal cuando las cámaras están en uso. El EA y el AWB necesitan tiempo para adaptarse y cumplir con las condiciones actuales del entorno (luz y temperatura de color). Esto se debe a que es diferente de la configuración inicial de la cámara.

Hace esto cada vez que una aplicación usa la cámara o comienza a transmitir.

AE y AWB son los algoritmos principales de procesamiento de señales de imágenes (ISP) de la cámara. Esta función no se puede activar ni desactivar, ya que forma parte del firmware de la cámara.

El reconocimiento facial es una característica de la aplicación de cámara nativa de Microsoft.

Resolución

Nota: La cámara funciona tal y como fue diseñada y se comporta según lo esperado en estas circunstancias. Sigue el firmware que está integrado en la cámara.

Hay configuraciones disponibles en el sistema operativo que pueden ajustar el brillo o el contraste de la cámara.

Los siguientes pasos funcionan en los sistemas operativos Windows 11 y Windows 10:

  1. Abra la aplicación Configuración haciendo clic en el icono de engranaje en el menú Inicio.

  2. Abra la página Dispositivos .

  3. Haga clic en la página Bluetooth y dispositivos .

  4. Haga clic en Cámaras.

  5. Haga clic en Cámara web integrada.

  6. Ajuste el brillo y/o el contraste con los controles deslizantes en pantalla.

    Ajustes de la cámara web integrada


Volver al principio

Productos afectados

Alienware m15 R4, Alienware m15 Ryzen Edition R5, Alienware m15 R6, Alienware m15 R7, Alienware m17 R4, Alienware m17 R5 AMD, Alienware x14, Alienware x15 R1, Alienware x15 R2, Alienware x17 R1, Alienware x17 R2, Inspiron 13 5330, Inspiron 14 5430 , Inspiron 14 5435, Inspiron 14 7430 2-in-1, Inspiron 14 7435 2-in-1, Inspiron 16 5630, Inspiron 16 5635, Inspiron 16 7630 2-in-1, Inspiron 16 7635 2-in-1, Vostro 16 5630, Vostro 16 5635 ...
Propiedades del artículo
Número del artículo: 000211236
Tipo de artículo: Solution
Última modificación: 04 sept 2025
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.