CloudLink: Die Cloudlink-E-Mail-Benachrichtigung funktioniert nicht: „Senden der E-Mail an den folgenden Server fehlgeschlagen...“.

Resumen: Die Cloudlink-E-Mail-Benachrichtigung funktioniert nicht: „Senden der E-Mail an den folgenden Server fehlgeschlagen...“.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

E-Mail-Benachrichtigungstest zeigt an: „Senden der E-Mail an den folgenden Server fehlgeschlagen: XXX.XXX.XXX.XXX:25“

cloudlink-errors.log:
2023-02-20 04:39:17,377 ERROR [/cloudlink/rest/email/test (qtp1485955886-192095)] c.a.g.e.s.m.EmailNotificationServiceBean.sendTestEmail(…) (EmailNotificationServiceBean.java:179) Failed to send test email: Sending the email to the following server failed: xxxxx.xxxxx.com.xxx:25
org.apache.commons.mail.EmailException: Sending the email to the following server failed: xxxxx.xxxxx.com.xxx:25
    at org.apache.commons.mail.Email.sendMimeMessage(Email.java:1469)
    at org.apache.commons.mail.Email.send(Email.java:1496)
...
...
...
Caused by: javax.mail.MessagingException: Could not connect to SMTP host: mailout.optus.com.xxxxx.xxxxx.com.xxx, port: 25, response: 554
    at com.sun.mail.smtp.SMTPTransport.openServer(SMTPTransport.java:2106)
    at com.sun.mail.smtp.SMTPTransport.protocolConnect(SMTPTransport.java:712)
    at javax.mail.Service.connect(Service.java:295)
    at javax.mail.Service.connect(Service.java:176)
    at javax.mail.Service.connect(Service.java:125)
    at javax.mail.Transport.send0(Transport.java:194)
    at javax.mail.Transport.send(Transport.java:124)
    at org.apache.commons.mail.Email.sendMimeMessage(Email.java:1459)
    ... 95 common frames omitted

Causa

Der HTTP-Antwortcode 554 bedeutet, dass der empfangende Server etwas in den „From“- oder „To“-Headern der Nachricht erkannt hat, das nicht zulässig ist.
Dafür gibt es mehrere Ursachen: ein ungültiger E-Mail-Titel oder der Absender wurde blockiert oder befindet sich nicht in der Allow-Liste des empfangenden E-Mail-Servers.
In diesem Fall hat die Allow-Liste des Mailservers nur E-Mails von den IP-Adressen auf der Allow-Liste akzeptiert.

Resolución

Um dieses Problem zu beheben, fügen Sie die Cloudlink-Nodes zur Allow-Liste des Mailservers hinzu.

Productos afectados

CloudLink SecureVM, CloudLink
Propiedades del artículo
Número del artículo: 000211326
Tipo de artículo: Solution
Última modificación: 31 mar 2025
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.