Avamar: A guia Client Manager Server Summary mostra "No Data Found"

Resumen: O aplicativo da Web do Avamar Client Manager não mostra nenhum servidor Avamar listado no resumo do servidor, apenas a seguinte mensagem: "Nenhum dado encontrado".

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Depois de fazer log-in no aplicativo da Web do Client Manager, o Resumo do servidor é exibido com a mensagem "Nenhum dado encontrado".

Causa

O ACMTrace.log está no seguinte diretório:
/usr/local/avamar-tomcat/logs/ACMTrace.log

O ACMTrace.log apresenta o seguinte erro:
2023-03-30 17:27:30,906 WARN  [pool-43-thread-1]-impl.WebServiceProxy: not able to get viewuser password
java.lang.NullPointerException
        at com.emc.avamar.acm.core.impl.WebServiceProxy.getViewUserPassword(WebServiceProxy.java:2646)
        at com.emc.avamar.acm.core.datasource.MCParameters.createInstance(MCParameters.java:34)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.createConnectParameter(DataSourceManager.java:219)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.getConnectParameter(DataSourceManager.java:186)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.getMCConnection(DataSourceManager.java:84)
        at com.emc.avamar.acm.core.impl.SessionImpl.getConnection(SessionImpl.java:142)
        at com.emc.avamar.acm.core.finder.impl.AvamarGridFinderImpl.getGridSummary(AvamarGridFinderImpl.java:254)
        at com.emc.avamar.acm.action.overview.GridSummaryAction$LocalTask.call(GridSummaryAction.java:147)
        at com.emc.avamar.acm.action.overview.GridSummaryAction$LocalTask.call(GridSummaryAction.java:101)
        at java.util.concurrent.FutureTask.run(Unknown Source)
        at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
        at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
        at java.lang.Thread.run(Unknown Source)

A linha no registro diz que não é possível obter a senha do viewuser da chamada mcsdk10.
Isso significa que a senha do usuário do viewuser está corrompida ou perdida na memória no MCS.

Resolución

Execute o script change-passwords para atualizar o visualizador. Ela pode ser a mesma senha que já está sendo usada ou uma nova senha.

O script reinicia o MCS para atualizar todos os arquivos de configuração e MCS com a senha do viewuser.

Productos afectados

Avamar
Propiedades del artículo
Número del artículo: 000212697
Tipo de artículo: Solution
Última modificación: 08 ene 2026
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.