PowerFlex: La importación del sistema PowerFlex existente a PFxM puede causar una interrupción

Resumen: La realización de una importación PFxM de un sistema PowerFlex existente puede hacer que el clúster de MDM quede inactivo, lo que da como resultado una interrupción del front-end.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Los registros de eventos de MDM muestran la operación de RESET_MANAGEMENT_TRUST que realiza PFxM en todos los MDM de administrador simultáneamente:

MDM1 > 2023-08-16 21:06:58.761000:0001363:CLI_COMMAND_SUCCEEDED            INFO     Command RESET_MANAGEMENT_TRUST succeeded
MDM2 > 2023-08-16 21:06:58.979000:0000517:CLI_COMMAND_SUCCEEDED            INFO     Command RESET_MANAGEMENT_TRUST succeeded

Los registros de eventos de MDM muestran que se tardó aproximadamente 30 segundos en elegir un nuevo MDM principal:

MDM1 > 2023-08-16 21:07:28.241000:0001367:MDM_CLUSTER_BECOMING_PRIMARY     WARNING  This MDM MDM1 (ID <id>), took control of the cluster and is now the Primary MDM  

Impacto

El clúster de MDM se encuentra en un estado de falla de datos. Los datos no están disponibles hasta que se elige un MDM principal.

Causa

PFxM tiene un proceso para importar un sistema PowerFlex existente. Este proceso implica indicar al componente de LIA que realice una operación de restablecimiento de confianza de administración. La operación Reset Management Trust reinicia el proceso de MDM para cargar los certificados PFxM.

PFxM indica al LIA que realice esta operación en todos los MDM de administrador simultáneamente, lo que puede provocar que todos los MDM de administrador tarden un tiempo antes de que puedan inicializarse y volver a activarse por completo. Esto puede provocar una interrupción temporal del almacenamiento en los SDC hasta que se elija el MDM principal.

Resolución

En caso de que el PFxM esté desconectado del sistema PowerFlex y se necesite una importación para volver a conectar el PFxM con el sistema PowerFlex, utilice el siguiente artículo: PowerFlex: Importar el sistema PowerFlex de manera segura

 

Versiones afectadas

PowerFlex Manager 4.x

Problema corregido en la versión

PowerFlex Manager 4.6.1

Productos afectados

PowerFlex rack, PowerFlex Appliance, PowerFlex custom node, PowerFlex Software
Propiedades del artículo
Número del artículo: 000218014
Tipo de artículo: Solution
Última modificación: 21 ago 2025
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.