Windows Server: El número de serie informado no coincide con el número de serie impreso en la unidad NVMe

Resumen: En este artículo, se aborda el hecho de que el número de serie informado en el sistema operativo Windows Server no coincide con el número de serie de la unidad NVMe.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

El número de serie generado a partir del siguiente comando de PowerShell no coincide con el número de serie de la unidad de disco NVMe física.
Get-PhysicalDisk | Select SerialNumber
Sistemas operativos Microsoft afectados:
Windows Server 2016, 2019, 2022
Azure HCI 21H2, 22H2, 23H2

afectado Plataformas PowerEdge:
todas compatibles con unidades NVMe.

Proveedores de unidades NVMe afectados:
Todo

Causa

El comando de PowerShell anterior proporciona el identificador único extendido (EUI) o el identificador único global de espacio de nombres (NGUID) de las unidades de disco NVMe. Esto está diseñado para garantizar que el campo de número de serie sea único en varios ambientes de espacio de nombres.

El número de serie impreso en la unidad NVMe física se encuentra en AdapterSerialNumber en su lugar.

Resolución

Utilice el siguiente comando de PowerShell para obtener el número de serie de una unidad de disco NVMe.

Get-PhysicalDisk | Select AdapterSerialNumber

Productos afectados

Dell EMC Cloud For Microsoft Azure Stack, Dell Hybrid Cloud System for Microsoft, Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022
Propiedades del artículo
Número del artículo: 000218659
Tipo de artículo: Solution
Última modificación: 19 may 2026
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.