La actualización del BIOS se bloquea en Dell Pro con compatibilidad con DASH habilitada

Resumen: Obtenga información sobre qué hacer si una QCT1255 Dell Pro Micro QCM1255, Dell Pro Slim QCS1255 o Dell Pro Tower con compatibilidad con DASH activada se bloquea durante la actualización del BIOS. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Aparece un banner de Dell Pro Micro QCM1255, Dell Pro Slim QCS1255o Dell Pro Tower QCT1255 puede bloquearse en la pantalla de actualización del BIOS cuando la compatibilidad con DASH está habilitada. La pantalla de actualización del BIOS dice: "Actualización del firmware: no apague el sistema. Progreso de actualización al 100 %: actualización de firmware correcta".
La pantalla de actualización del firmware se bloquea cuando el progreso de flash es del 100 %, la actualización del firmware se realiza correctamente  

El soporte de DASH se encuentra en el BIOS en Configuración avanzada, Administración del sistema y luego en Soporte de DASH.
Opción de compatibilidad con DASH en el BIOS 

La computadora se inicia después de reiniciar manualmente. La versión del BIOS se actualizó correctamente. Se espera que la computadora se reinicie automáticamente después de que se complete la actualización del BIOS.

Plataformas afectadas:

  • Dell Pro Micro QCM1255
  • Dell Pro Slim QCS1255
  • Dell Pro Tower QCT1255

Causa

Un problema de codificación del BIOS causa este comportamiento.

Resolución

Solución alternativa a corto plazo

Si la computadora permanece atascada en la pantalla de actualización del BIOS, siga estos pasos:

  1. Mantenga presionado el botón de encendido durante unos 25 segundos hasta que la computadora se apague.
  2. Si la computadora no se apaga, desconecte el cable de alimentación y vuelva a enchufarlo.
  3. Presione el botón de encendido para volver a encender la computadora.

Solución a largo plazo

La actualización a la versión 1.6.2 o posterior del BIOS en la computadora resuelve el problema. Para descargar e instalar el BIOS, consulte la Guía de actualización del BIOS.

Productos afectados

Dell Pro Micro QCM1255, Dell Pro Slim QCS1255, Dell Pro Tower QCT1255
Propiedades del artículo
Número del artículo: 000355943
Tipo de artículo: Solution
Última modificación: 23 may 2026
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.