Los monitores Dell U2722D, U2722DE y U2722DX parpadean con productos Mac
Resumen: Obtén más información sobre cómo reducir el parpadeo que se muestra en los monitores U2722D, U2722DE y U2722DX conectados a dispositivos Mac.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Se puede ver que los siguientes monitores Dell parpadean cuando se conectan a productos Mac.
Esto solo sucede cuando el monitor se conecta a un producto Mac, como una laptop o un dispositivo de escritorio.
Productos afectados:
- Dell U2722D
- Dell U2722DE
- Dell U2722DX
Causa
La configuración de Mac está causando un problema de compatibilidad con los monitores.
Resolución
Resuelva esto desactivando la configuración de True Tone en el dispositivo Mac. Las siguientes instrucciones son para desactivar True Tone:
-
Vaya al dispositivo Mac y abra Preferencias del sistema.
-
Seleccione Pantallas.
-
Asegúrese de que la casilla de verificación junto a la opción True Tone esté vacía.

-
Apague el monitor Dell.
-
Espere al menos dos horas después de deshabilitar la opción True Tone antes de encender el monitor Dell.
Productos afectados
Dell U2722D, Dell U2722DE, Dell U2722DXPropiedades del artículo
Número del artículo: 000220999
Tipo de artículo: Solution
Última modificación: 15 jun 2026
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.