NetWorker: nsrwatch y nsradmin dejan de funcionar después de la actualización a v19.7.x o posterior
Resumen: Después de actualizar a v19.7 o posterior, nsrwatch y nsradmin no funcionan.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
En NetWorker v19.7 o superior, cuando se ejecuta nsrwatch o nsradmin desde el servidor de NetWorker, se muestra el siguiente mensaje:
[root@nwserver]# nsrwatch
Error al abrir el terminal: xterm-256color.
[root@nwserver]# nsrwatch
Error al abrir el terminal: xterm-256color.
Causa
Esto se relaciona con la configuración TERM del sistema, por ejemplo:
[root@nwserver]# echo $TERM
xterm-256color
[root@nwserver]# echo $TERM
xterm-256color
Resolución
Solución alternativa 1 (temporal):
Primero, cambie TERM, por ejemplo, a vt220.
[root@nwserver]# TERM=vt220
[root@nwserver]# nsrwatch
(works ok)
Solución alternativa 2 (persistente):
utilice el archivo /usr/share/terminfo// del sistema operativo anterior de Red Hat.
Primero, cambie TERM, por ejemplo, a vt220.
[root@nwserver]# TERM=vt220
[root@nwserver]# nsrwatch
(works ok)
Solución alternativa 2 (persistente):
utilice el archivo /usr/share/terminfo// del sistema operativo anterior de Red Hat.
Productos afectados
NetWorker, NetWorker SeriesProductos
NetWorker FamilyPropiedades del artículo
Número del artículo: 000212846
Tipo de artículo: Solution
Última modificación: 17 ene 2026
Versión: 5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.