VSS Issue with illegal token error

Resumen: VSS Issue with illegal token error which specifies an incorrect directory. 90117:save: Unable to perform the ASR backup: cannot obtain the VSS MBS status.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Filesystem Backup Fails with below Error message:

 

87306:save: Incorrect directory specification on line 129 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000003'.
C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 129: illegal token
C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 129: syntax error
87306:save: Incorrect directory specification on line 131 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000003'.
C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 131: illegal token
C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 131: syntax error
87305:save: Incorrectly quoted directory on line 497 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000003'.
C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 497: illegal token

90117:save: Unable to perform the ASR backup: cannot obtain the VSS MBS status.

176571:save: Step (4 of 5) for PID-13808: Unable to complete the backup of the disaster recovery save sets. See the savegrp log to track the closure steps of the backup.
176572:save: Error occurred during the backup of the disaster recovery save sets.

 

From the NetWorker Management Console (NMC), go to tab > Right click on particular Workflow > Show details > Failed section > Double-click Failed section > Get full log.

 

Causa

  • It might be due to VSS Shadow copy on Client Server is High.
  • System Writer, ASR Writer, WMI Writer, Registry Writer - All must be in a Stable state and no error.
  • The initialization of VSS did not succeed and is getting stuck frequently.

 

Resolución

  1. Stop backup the client agent services in the client Server.
  2. Kill all the nsr related processes on the client server.
  3. Check the VSS system writers, it should be stable for all the VSS writers.
  4. Delete all the shadows from the client server.
  5. Check the servers file entry. It should be backup server name under Path:- <C:\Program Files\EMC Networker\nsr\res\servers>
  6. Rename the "tmp" folder under path:- <C:\Program Files\EMC Networker\nsr\>
  7. Start backup the client agent services in the client Server.
  8. Open a networker user GUI and Try to connect with the backup server on the client server.

 

Información adicional

Go through below Guide for reference: 

https://dl.dell.com/content/manual31623401-dell-emc-networker-19-8-administration-guide.pdf?language=en-us
https://dl.dell.com/content/manual10483261-dell-emc-networker-19-8-command-reference-guide.pdf?language=en-us

Productos afectados

NetWorker, NetWorker Management Console, NetWorker Module
Propiedades del artículo
Número del artículo: 000219924
Tipo de artículo: Solution
Última modificación: 19 may 2026
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.