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How to Troubleshoot Blue Screen or STOP Error Code on a Dell Computer

Resumen: This article provides information about how to identify and troubleshoot blue screen or stop errors on a Dell computer. Find troubleshooting steps to resolve blue screen or stop errors. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

A stop error (also called a blue screen error) can occur if a problem causes your device to shut down or restart unexpectedly. You might see a stop error on a blue screen (Windows 10 and earlier versions) and a black screen (Windows 11) with a message that your device ran into a problem and must restart.

Some of the common blue screen or stop errors are:

  • SYSTEM_SERVICE_EXCEPTION
  • DRIVER_POWER_STATE_FAILURE
  • DPC_WATCHDOG_VIOLATION
  • VIDEO_TDR_FAILURE
  • PAGE_FAULT_IN_NONPAGED_AREA
  • DRIVER_IRQL_NOT_LESS_OR_EQUAL
  • SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
  • IRQL_NOT_LESS_OR_EQUAL
  • VIDEO_DXGKRNL_FATAL_ERROR
  • KMODE_EXCEPTION_NOT_HANDLED
  • INACCESSIBLE_BOOT_DEVICE
NOTE: You may also receive hexadecimal error codes, such as 0x0000003B, 0x0000009F, 0x00000133, 0x00000116, 0x00000050, 0x000000D1, 0x0000007E, 0x0000000A, 0x00000113, 0x0000001E, and more.

Illustration of a blue screen or STOP error in Windows 10
Figure 1: Illustration of a blue screen or STOP error in Windows 10

Illustration of a blue screen or STOP error in Windows 7 or earlier versions
Figure 2: Illustration of a blue screen or STOP error in Windows 7 or earlier versions

 

Causa

If you have the primary error code on the blue screen, see Microsoft article, "Troubleshoot blue screen errors" This hyperlink is taking you to a website outside of Dell Technologies. for further options.

Resolución

If the steps in the above Microsoft article do not resolve your issue, try the option below by opening one of the expanding sections. These should be attempted in the order shown until your issue is fixed.

  1. Turn off the computer. Press and hold the power button for 10 seconds.
  2. Disconnect the AC adapter or power cable from the computer, and remove the battery (for Dell laptops with removable battery).
    NOTE: For Dell laptops that have a non-removable battery, learn How to Reset Real Time Clock (RTC). For Dell laptops with removable batteries, see the User Guide for your Dell laptop for step-by-step instructions to safely remove the battery.
    NOTE: On select Dell Latitude laptops, try to recover the laptop using the forced ePSA method from a POST or boot failure. Learn How to Use Forced ePSA to Recover from POST or Boot Failure on Dell Latitude PCs.
  3. Disconnect all devices such as USB drives, printers, webcams, and media cards (SD or xD). Except for the keyboard, and mouse.
  4. Press and hold the power button for 15 to 20 seconds to drain residual power.
  5. Connect the power cable (for Dell desktops), AC adapter, and the battery (for Dell laptops).
  6. Turn on the computer.

If this did not resolve the issue, go to the next step.

To determine if your Dell computer is experiencing a hardware problem, it is recommended that you first run a hardware diagnostic test. Dell offers both integrated and online diagnostics.

If the computer cannot boot into Windows, run the preboot diagnostic test on a Dell computer:

  1. Turn on the computer and tap the F2 key several times until you see the One Time Boot Menu.
  2. Select Diagnostics and press Enter.
  3. Follow the on-screen instructions to complete the preboot diagnostic test.
  4. If the tests pass, the hardware devices in the computer are working correctly. The issue is likely related to the operating system or software that is installed on the computer.
  5. If the test fails, make a note of the Service Tag, error code, and validation code. Look up the preboot diagnostic error code.

If the computer can boot into Windows and can access the Internet, run the Dell online diagnostics:

  1. Browse to Dell.com/support.
  2. Identify your Dell computer.
    1. Click Download & Install SupportAssist to auto-detect your Dell computer. Follow the on-screen instructions to install Dell SupportAssist.
    2. Or, enter the Service Tag or Express Service Code of the Dell computer and click Search.
    3. Or, click Browse all products and manually select your Dell computer from the catalog.
  3. Go to the Diagnostics tab.
  4. Click Run Full Test. This comprehensive test takes a more in-depth look at your hardware to find problems that are not found easily. If you have already run the Quick Test and the issue was not solved, we recommend running this test next.
    NOTE: If SupportAssist is not installed on your Dell computer, you are prompted to download and install the SupportAssist app.
  5. If the test passes, go to the next step.
  6. If the test fails, contact Dell Technical Support for repair options in your region.

Sometimes, the external devices can cause blue screen or stop errors. Unplug any external storage devices such as external drives, docking stations, and other hardware that is plugged into the computer and then restart the computer.

If you do not experience the issue after restarting the computer, the external device may be the cause of the problem, and you must contact the device manufacturer for additional support.

If this did not resolve the issue, go to the next step.

Safe mode starts Windows in a basic state, using a limited set of files and drivers, and allows you to perform troubleshooting steps. Before you enter safe mode, you must enter the Windows Recovery Environment (WinRE).

Boot into safe mode with networking in Windows 11, Windows 10, Windows 8 or 8.1

  1. Press and hold the power button for 10 seconds to turn off the computer.
  2. Turn on the computer.
  3. At the Windows startup screen, press and hold the power button for 10 seconds to turn off the computer.
  4. Turn on the computer.
  5. At the Windows startup screen, press and hold the power button for 10 seconds to turn off the computer.
  6. Turn on the computer. The computer boots into the Windows Recovery Environment (WinRE).
  7. Click Troubleshoot.
  8. Click Advanced Options.
  9. Click Startup Settings.
  10. Click Restart.
  11. After the computer restarts, you will see a list of options. The preferred option is to select 5 or press F5 for Safe Mode with Networking.

Boot into safe mode with networking in Windows 7

  1. Press and hold the power button for 10 seconds to turn off the computer.
  2. Turn on the computer.
  3. Tap the F8 key until you see the Advanced Boot Options menu.
  4. Use the arrow keys to select Safe Mode with Networking and press Enter.
  5. The computer reboots Windows 7 into safe mode with networking.

After the computer boots into safe mode with networking, go to the next step.

Boot into Safe Mode with Networking

Duration: 00:50
Closed captions: Available in multiple languages. Click the CC icon, and then select the preferred language.

  1. Click Start and type the following text:
    • SupportAssist
  2. Click the SupportAssist app in the search results.
  3. In the SupportAssist window, click the Troubleshooting tab.
  4. Click I want to troubleshoot my PC.
  5. Click My PC stopped responding or restarted unexpectedly.
  6. Click Fix Now.
  7. SupportAssist will run a full system scan to check the hardware and identify driver updates that may help avoid future issues.

If this did not resolve the issue, go to the next step.

The System File Checker and Deployment Image Servicing and Management (DISM.exe) are command-line tools to scan Windows and repair the missing or corrupt system files.

  1. Restart the computer and boot into Windows. If the computer cannot boot into Windows, boot into safe mode with networking.
  2. Click Start and search for Command Prompt or cmd.
  3. Right-click Command Prompt and select Run as administrator.
  4. At the command prompt, type the following command and press Enter:
    • sfc /scannow
  5. The System File Checker scans and verifies the operating system files. Do not close the command prompt window until the verification is 100% complete.
  6. Restart the computer and check if the issue is resolved.
  7. If the issue is not resolved, repeat steps 1 and 2.
  8. At the command prompt, type the following command and press Enter:
    • DISM.exe /Online /Cleanup-image /Restorehealth
    NOTE: The DISM tool requires an active Internet connection. Connect an Ethernet (RJ45) cable directly from the router to the computer. Safe mode with networking does not support wireless (Wi-Fi) Internet connection.
  9. The Deployment Image Servicing and Management (DISM) tool connects to Windows Update online to download and replace missing or corrupted Windows system files (if applicable).
  10. After the repair process is complete, restart the computer.

If this did not resolve the issue, go to the next step.

Dell Technologies recommends updating the device drivers and BIOS as part of your scheduled update cycle. Device drivers and BIOS updates may contain feature enhancements or changes that help keep your system software current and compatible with other system modules (hardware and software) and can increase stability.

Learn how to download and install the latest BIOS update on your Dell computer.

Learn How to Download and Install Dell Drivers.

If this did not resolve the issue, go to the next step.

System Restore is a Microsoft Windows operating system feature that can help fix certain types of crashes and other computer problems. System Restore reverts your computer's state (including computer files, installed applications, Windows Registry, and computer settings) to a previous point in time.

Learn how to recover the computer using System Restore in Microsoft Windows.

If this did not resolve the issue, go to the next step.

If your Dell computer continues to lock up or the troubleshooting steps above did not resolve the issue, consider reinstalling the operating system. Learn how to Factory reset, restore, or reinstall Microsoft Windows on a Dell computer.

WARNING: Reinstalling the operating system results in the permanent loss of all data on the computer. Dell Technologies recommends that you back up all personal data to an external storage device, including but not limited to images, documents, email messages, contacts, browser bookmarks (favorites), music, videos, and so on.

Información adicional

Productos afectados

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Propiedades del artículo
Número del artículo: 000123379
Tipo de artículo: Solution
Última modificación: 30 ago 2024
Versión:  20
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