Connectrix: Connection issue or port problem - Cleaning Cables

Resumen: Before replacing the optic, follow the procedure in the video for cleaning cables.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas



The system is experiencing a connection issue or a port problem. Use this procedure to determine whether a contaminated cable is the cause.

Causa

There are different reasons why a connection issue is encountered. These can vary from hardware to software related. Most connectivity issues are related to contaminated cables. This procedure focuses on cleaning the connections and this video provides instructions on the cleaning process.

Resolución

Before replacing the optic, follow the procedure in the video for cleaning cables:   



https://www.youtube.com/watch?v=u1rgjzUQlDU&index=2&list=PL0CFE7365EB8D1577


CRU VIDEO AVAILABLE! Dell produced a short video explaining and demonstrating this change.

Información adicional

If the procedure in this article does not restore connectivity, follow the instructions in KB 336078: Connectrix: Connection issue or port problems follow the Pre-SFP Replacement Procedure 

Productos afectados

Connectrix

Productos

Connectrix, Connectrix B-Series Hardware, Connectrix MDS-Series Hardware
Propiedades del artículo
Número del artículo: 000058192
Tipo de artículo: Solution
Última modificación: 18 abr 2026
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.