Avamar: Cómo cambiar la prioridad de la tarea de reconstrucción de disco en un hardware Avamar Gen4T

Resumen: Cómo cambiar la prioridad de la tarea de reconstrucción de disco en un hardware Avamar Gen4T.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

De manera predeterminada, la tarea para reconstruir un dispositivo lógico después del reemplazo de un disco en un hardware Gen4T se ejecuta con una prioridad baja. Si se deja la prioridad predeterminada de la tarea, la operación de reconstrucción puede tardar unos días. Durante ese tiempo, no es posible reiniciar gsan, ya que check.dpn detecta el dispositivo lógico en un estado degradado.

 

Causa

Las tareas se ejecutan en la controladora Gen4T con una prioridad baja por diseño.

 

Resolución

Realice los siguientes pasos:

  1. Inicie sesión en el nodo como usuario administrador
  2. Compruebe las tareas que se están ejecutando actualmente mediante
    arcconf getstatus 1
  3. Tenga en cuenta el número de tarea de reconstrucción (generalmente comienza con 101)
    Ejemplo:
    Controllers found: 1
    Logical device Task:
    Logical device                 : 4
    Task ID                        : 101
    Current operation              : Rebuild
    Status                         : In Progress
    Priority                       : Low
    Percentage complete            : 0
  4. Cambie la prioridad de la tarea a "alta". Esto debería permitir que el volumen lógico de 2 TB complete la reconstrucción entre 3,5 y 4 horas
    arcconf setpriority 1 <Task ID> high
  5. Confirme que la prioridad de la tarea se haya cambiado a "alta" mediante el comando del paso 1
  6. Procedimiento completado

 

Productos afectados

Avamar

Productos

Avamar, Avamar Data Store Gen4T
Propiedades del artículo
Número del artículo: 000063120
Tipo de artículo: Solution
Última modificación: 02 dic 2025
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.