Как устранить проблемы с ошибками Symantec Endpoint Encryption на твердотельных накопителях

Resumen: Как устранить проблемы с ошибками Symantec Endpoint Encryption при использовании твердотельных накопителей (SSD).

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Symantec Endpoint Encryption выдает ошибки при использовании твердотельных накопителей.

При использовании Symantec Endpoint Encryption с твердотельным накопителем сообщается об ошибках.

Зарегистрированные ошибки:
0x0000005

Causa

Некоторые пользователи могут сообщать об ошибках при попытке использовать Symantec Endpoint Encryption с твердотельным накопителем (SSD). Система выдает ошибку, обычно генерируя 0x0000005 код ошибки и сбой шифрования накопителя при попытке зашифровать накопитель в режиме AHCI.

Это было воспроизведено только на твердотельных накопителях Samsung и LiteOn. Из-за характера сбоя предполагается, что он произошел со всеми твердотельными накопителями.

Resolución

Обновление шифрования

конечных точек Более ранние версии Symantec Endpoint Encryptions способны шифровать жесткие диски только в режиме ATA. Поскольку твердотельные накопители работают только в режиме AHCI, эта ошибка возникает, когда программное обеспечение пытается зашифровать SSD.

Symantec Endpoint Encryption версии 8.2 и более поздних обновлен для обработки шифрования в режиме AHCI. Обновление шифрования конечных точек до последней версии должно устранить эту проблему.

Productos afectados

Utilities, Dell Encryption
Propiedades del artículo
Número del artículo: 000148092
Tipo de artículo: Solution
Última modificación: 03 may 2026
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.