VNXe: La carga del archivo candidato falla durante el proceso de actualización en la GUI HTML en arreglos VNXe1600 específicos
Resumen: La carga del archivo candidato falla durante el proceso de actualización en la GUI HTML en arreglos VNXe1600 específicos. Durante este proceso, se observó una excepción en Apache
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No se identifican todas las versiones del producto en este artículo.
Síntomas
El impacto de este problema es el siguiente:
- El archivo candidato no se carga durante el primer o segundo intento mediante la GUI
- Se produce el reinicio del SP primario.
- La GUI de Unisphere no responde durante 10 a 15 minutos o más
Nota: La presencia del archivo /var/tmp/upgrade/upgrade.log con la versión objetivo 3.1.13.10192168 indica que el sistema se actualizó y no se volvió a crear una imagen.
Causa
Productos aplicables:
VNXe1600: SP3 (3.1.13.10192168) en adelante
Áreas afectadas:
Paso de carga de archivos candidatos desde el proceso de actualización del sistema en la GUI HTML.
Captura de pantalla adjunta para la referencia “GUI_upgrade issue”
Resolución
Utilice los siguientes comandos de Uemcli para actualizar el sistema:
Los pasos involucrados en este proceso son
1. Evaluación del estado:
Uemcli /sys/general healthcheck
uemcli -d 10.0.0.1 -u joe -p MyPassword456! /sys/general healthcheck
Nota: No se observaron problemas durante este paso en la GUI de Unisphere.
2. Cargar archivo:
Uemcli -upload -f <file> upgrade
uemcli -d 10.0.0.1 -u joe -p MyPassword456! -upload -f “\\upgrade_image
\ VNXe-upc_BearcatRel_19_202109010410_upcBuilder-upgrade-3.0.0.2643839-3.1.16.10217556-GNOSIS_RETAIL.tgz.bin.gpg” upgrade
Nota: El problema se observó durante este paso en algunos arreglos.
3. Actualización:
Crear sesiones de actualización:
Uemcli /sys/soft/upgrade create –candId <value>
uemcli -d 10.0.0.1 -u joe -p MyPassword456! /sys/soft/upgrade create –
candId CAND_1
Nota: No se observaron problemas durante este paso en la GUI de Unisphere.
4. Ver sesiones de actualización:
Uemcli /sys/soft/upgrade show
uemcli -d 10.0.0.1 -u joe -p MyPassword456! /sys/soft/upgrade show
Nota: No se observaron problemas durante este paso en la GUI de Unisphere.
Los pasos involucrados en este proceso son
1. Evaluación del estado:
Uemcli /sys/general healthcheck
uemcli -d 10.0.0.1 -u joe -p MyPassword456! /sys/general healthcheck
Nota: No se observaron problemas durante este paso en la GUI de Unisphere.
2. Cargar archivo:
Uemcli -upload -f <file> upgrade
uemcli -d 10.0.0.1 -u joe -p MyPassword456! -upload -f “\\upgrade_image
\ VNXe-upc_BearcatRel_19_202109010410_upcBuilder-upgrade-3.0.0.2643839-3.1.16.10217556-GNOSIS_RETAIL.tgz.bin.gpg” upgrade
Nota: El problema se observó durante este paso en algunos arreglos.
3. Actualización:
Crear sesiones de actualización:
Uemcli /sys/soft/upgrade create –candId <value>
uemcli -d 10.0.0.1 -u joe -p MyPassword456! /sys/soft/upgrade create –
candId CAND_1
Nota: No se observaron problemas durante este paso en la GUI de Unisphere.
4. Ver sesiones de actualización:
Uemcli /sys/soft/upgrade show
uemcli -d 10.0.0.1 -u joe -p MyPassword456! /sys/soft/upgrade show
Nota: No se observaron problemas durante este paso en la GUI de Unisphere.
Productos afectados
VNXe1600, VNXe2 SeriesPropiedades del artículo
Número del artículo: 000192875
Tipo de artículo: Solution
Última modificación: 07 nov 2025
Versión: 5
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