CloudIQ: No se puede solicitar un código con las credenciales actuales de servicio al cliente de Dell EMC
Resumen: El error anterior puede ocurrir cuando se configura un recopilador de CloudIQ en una puerta de enlace integrada.
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Síntomas
El cliente está intentando configurar un recopilador de CloudIQ en una puerta de enlace integrada mediante el siguiente procedimiento:

La recopilación del archivo de diagnóstico muestra el siguiente ERROR dentro del registro de aprovisionamiento (hostmnt_log > var > log > esrs).
" PKIX path building failed"
- Encienda el recopilador de CloudIQ.
- Inicie sesión en el recopilador de CloudIQ.
- Seleccione Admin > Settings y la pestaña Integrated Gateway.
- Conecte la cuenta de usuario de Dell EMC (correo electrónico) y la contraseña (sin caracteres especiales) y haga clic en Iniciar aprovisionamiento.
- Sin conexión directa de proxy: deje de estar fuera, a menos que sea necesario.
- Luego, verifica la cuenta de usuario (correo electrónico) y solicita al cliente que solicite un código de acceso.
- Una vez que se recibe el código, el cliente conectará esto y seleccionará un ID del sitio que también se verifique.
- A continuación, se crea la puerta de enlace integrada (ISWID), se crea el recopilador de CIQ (SWID) y se coloca debajo de la puerta de enlace que se administrará.

La recopilación del archivo de diagnóstico muestra el siguiente ERROR dentro del registro de aprovisionamiento (hostmnt_log > var > log > esrs).
" PKIX path building failed"
Causa
El cliente utiliza un interceptor SSL o un proxy transparente dentro de su red. Esto sustituirá a la autoridad de certificación y romperá la causa del problema.
Resolución
Opciones:
- El cliente puede ingresar una excepción o exclusión para la aplicación del interceptor SSL (o proxy transparente) para continuar utilizando la configuración de eVE del recopilador de CloudIQ.
- El cliente puede instalar una nueva puerta de enlace centralizada y configurar cloudIQ Collector en ella. La puerta de enlace centralizada que se utiliza también necesitaría una excepción o exclusión para la aplicación del interceptor SSL (o proxy transparente). Esto debe ser abordado por el cliente o el equipo de red del cliente de la misma manera que en la opción 1 anterior.
Información adicional
Las excepciones/exclusiones se deben realizar mediante una herramienta de otros fabricantes o el interceptador SSL o la aplicación proxy fuera de Secure Connect Gateway (SCG).
Los clientes pueden excluir *.emc.com para cubrir todos los dominios o enumerar cada uno por separado.
● El sistema local debe poder conectarse a los siguientes servidores Enterprise a través de los puertos 443 y 8443:
- esrs3-core.emc.com
- esrs3-coredr.emc.com
● El sistema local debe poder conectarse a los siguientes servidores de acceso global a través de los puertos 443 y 8443:
- esr3gduprd01.emc.com
- esr3gduprd02.emc.com
- esr3gduprd03.emc.com
- esr3gduprd04.emc.com
- esr3gduprd05.emc.com
- esr3gduprd06.emc.com
- esr3ghoprd01.emc.com
- esr3ghoprd02.emc.com
- esr3ghoprd03.emc.com
- esr3ghoprd04.emc.com
- esr3ghoprd05.emc.com
- esr3ghoprd06.emc.com
- esr3gscprd01.emc.com
- esr3gscprd02.emc.com
- esr3gscprd03.emc.com
- esr3gscprd04.emc.com
- esr3gscprd05.emc.com
- esr3gscprd06.emc.com
- esr3gckprd01.emc.com
- esr3gckprd02.emc.com
- esr3gckprd03.emc.com
- esr3gckprd04.emc.com
- esr3gckprd05.emc.com
- esr3gckprd06.emc.com
- esr3gckprd07.emc.com
- esr3gckprd08.emc.com
- esr3gckprd09.emc.com
- esr3gckprd10.emc.com
- esr3gckprd11.emc.com
- esr3gckprd12.emc.com
- esr3gspprd01.emc.com
- esr3gspprd02.emc.com
- esr3gspprd03.emc.com
- esr3gspprd04.emc.com
- esr3gspprd05.emc.com
- esr3gspprd06.emc.com
- support.emc.com
Productos afectados
CloudIQProductos
CloudIQPropiedades del artículo
Número del artículo: 000202819
Tipo de artículo: Solution
Última modificación: 21 feb 2023
Versión: 7
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