NMMedi: Backup Fails with error Path to uemcli executable not found. Windows Registry entry "UEMCLI_directory" not set
Resumen: NMMedi Backup Fails with error Path to uemcli executable not found. Windows Registry entry "UEMCLI_directory" not set
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
NetWorker Module for Meditech (NMMedi) backups fail with the following error observed in the backup log:
NMMedi Backup Fails with error Path to uemcli executable not found. Windows Registry entry "UEMCLI_directory" not set
Causa
The registry entry for the the UEMCLI_directory does not exist on the NMMedi proxy host. It was either never created or was removed by the OS administrator.
Resolución
NOTE: The steps in this article are found in the NetWorker Module for Meditech Installation and Administration Guide. See this guide for more information. NetWorker documentation is available through: Support for NetWorker Module for MEDITECH | Manuals & Documents (You must sign-in with your Dell support account).
To ensure that you have a valid path to the Unisphere installation location, manually add a registry entry for NetWorker:
- From the command prompt or the Windows shell prompt, enter
regedit. - Go to the
HKEY_LOCAL_MACHINE\SOFTWARE\Legato\NetWorkerfolder. - Right-click and select New > String Value.
- Type
UEMCLI_directoryas the value, and press Enter on the keyboard. - Right-click
UEMCLI_directory, and select Modify. - In the Value data field, type the full path to the Unisphere CLI installation location.
After performing the above steps, attempt the NMMedi backups again.
Productos afectados
NetWorker, NetWorker Module for MEDITECHProductos
NetWorker Family, NetWorker ModulePropiedades del artículo
Número del artículo: 000220659
Tipo de artículo: Solution
Última modificación: 14 abr 2026
Versión: 2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.