Avamar: La interfaz de usuario del administrador informa un estado incorrecto de Data Domain debido a problemas de firewall o puerto

Resumen: Los ajustes incorrectos de firewall y puerto pueden causar problemas de SNMP.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Este es un problema de monitoreo.

Este problema no afecta a los respaldos de Avamar a Data Domain (DD).

Si los respaldos fallan cuando el estado de monitoreo de Data Domain no informa OK, deje de leer este artículo.
 

El estado de monitoreo de Avamar para Data Domain cambia de verde a amarillo o rojo en la interfaz de usuario de Avamar Administrator

 

Uno o más de los siguientes errores pueden aparecer en la interfaz de usuario de Avamar:
  • Error: No se puede obtener el estado del sistema de archivos SNMP
  • Error: No se puede obtener la información del sistema de archivos
  • Error: No se puede obtener el estado del disco
  • Error: No se puede recuperar ssh Llaves

 

 

Causa

Los puertos necesarios para Simple Network Management Protocol (SNMP) no se cumplen en el entorno Avamar o Data Domain.

--O--

Uno o más firewalls entre Avamar y Data Domain están filtrando (bloqueando) uno o más de los paquetes SNMP.

Resolución

Asegúrese de que el puerto 163 esté abierto.

Asegúrese de que el puerto de captura 161 (predeterminado) o 162 esté abierto.

Nota: Dado que SNMP utiliza puertos UDP, el uso de telnet o curl no es una opción viable para comprobar si estos puertos están abiertos.
 

Si el problema sigue sin resolverse, consulte la ruta de resolución para problemas de SNMP: Avamar: Solución de problemas de errores de integración de Data Domain en la interfaz de usuario de Avamar Administrator (ruta de resolución)

Productos afectados

Avamar, Avamar Server
Propiedades del artículo
Número del artículo: 000017343
Tipo de artículo: Solution
Última modificación: 09 may 2025
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.