Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Brak testu POST, brak zasilania lub brak obrazu na komputerze stacjonarnym firmy Dell

Resumen: Ten artykuł zawiera informacje dotyczące rozwiązywania problemów z rozruchem komputera stacjonarnego.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Causa

Informacja o przyczynie nie jest dostępna.

Resolución

Definicje

Cztery stany braku testu POST, braku zasilania, braku obrazu i braku uruchomienia można zdefiniować w następujący sposób:

Brak testu POST ‒ Power-On Self-Test (autotest startowy)

Po naciśnięciu przycisku zasilania komputer rozpoczyna szereg wewnętrznych procedur kontrolnych. Jeśli wynik któregoś z tych testów jest negatywny, nie można uruchomić systemu Windows na komputerze. Diagnostyczna dioda LED oraz dioda LED w przycisku zasilania powinny włączyć się i zasygnalizować wystąpienie problemu.

Brak zasilania

Po naciśnięciu przycisku zasilania nie zapalają się diagnostyczne diody LED i dioda LED w przycisku zasilania, komputer nie uruchamia systemu Windows i nie widać żadnych objawów zasilania komputera, klawiatury i myszy.

Brak obrazu

Po naciśnięciu przycisku zasilania komputer włącza się i przechodzi do testów POST, podczas których diagnostyczne diody LED zapalają się na krótki czas. Zapala się dioda LED w przycisku zasilania i diody LED na klawiaturze, ale nie ma obrazu na wyświetlaczu.  Można usłyszeć dźwięki logowania systemu Windows, ale ekran pozostaje pusty.

Bez uruchomienia

Po załadowaniu przez komputer ekranu powitalnego firmy Dell i ukończeniu testów POST ekran powitalny firmy Dell zgaśnie, a komputer przekazuje kontrolę systemowi operacyjnemu. Jeśli system operacyjny nie włączy się z dowolnego powodu, jest to tzw. brak uruchomienia.

Powrót do góry


Zagadnienia dotyczące braku testu POST

Termin POST (Power-On Self-Test) odnosi się do autotestu po włączeniu zasilania, który składa się z szeregu czynności kontrolnych wykonywanych przez komputer przy każdym uruchomieniu. Jeżeli wynik któregoś z testów będzie niepomyślny, procedura uruchomienia zostanie zatrzymana i zgłosi błąd. Ten film informacyjny na platformie YouTube (tylko w języku angielskim) przedstawia ogólne informacje na ten temat.

Przykłady wskazań dotyczących niezaliczenia testu POST:

  • Jeżeli komputer wyświetla logo firmy Dell i zatrzymuje się, prawdopodobnie test POST nie został zaliczony.
  • Jeżeli lampka zasilania zapala się i jest bursztynowa lub pomarańczowa, zazwyczaj oznacza to niezaliczenie testu POST.
  • Jeżeli widzisz tekst na czarnym ekranie, komputer wykonuje test POST. Jeżeli komputer pozostaje w tym stanie i zatrzymuje się, prawdopodobnie test POST nie został zaliczony.
  • Jeżeli podczas procedury uruchamiania został wyświetlony jakikolwiek obraz, ale teraz monitor jest czarny, prawdopodobnie oznacza to, że test POST nie został zaliczony.
  • Jeśli komputer emituje sygnały dźwiękowe lub migają diody LED diagnostyki/zasilania, zwróć uwagę, czy te sygnały lub błyśnięcia układają się w określony wzór i czy są wyświetlane określone kolory.
  • Jeśli komputer nie emituje dźwięków, a diody LED diagnostyki i klawiszy Caps/Num/Scroll Lock nie migają i nie świecą, odłącz od niego wszystkie przewody i urządzenia multimedialne (na przykład monitory zewnętrzne), a następnie podłączaj je kolejno, sprawdzając, czy komputer działa.

Wypróbuj te szybkie kroki, aby odzyskać komputer z problemu z tekstem POST lub rozruchem.

UWAGI:

Skorzystaj z poniższego łącza, aby przejść do rozwiązywania problemów z notebookiem:

W poniższej tabeli przedstawiono serię błędów i sugerowane sposoby rozwiązywania problemów. Aby sprawdzić, czy w komputerze wystąpił błąd, należy zapoznać się z wskaźnikami diagnostycznymi wbudowanymi w komputer Dell.

UWAGA: diagnostyczne diody LED służą jedynie jako wskaźnik postępu w procesie POST. Diody te nie pozwalają na zidentyfikowanie problemu, który spowodował zatrzymanie testu POST.
Opis problemu Sugerowane rozwiązanie
Komputer jest wyłączony lub nie jest podłączony do zasilania.
Możliwa awaria płyty systemowej.
  • Odłącz komputer od źródła zasilania. Poczekaj minutę na odpłynięcie ładunków elektrycznych. Podłącz komputer do sprawnego gniazdka elektrycznego i naciśnij przycisk zasilania.
  • Odłącz i ponownie podłącz wszystkie kable wewnętrzne.
  • Wymień płytę systemową.
Możliwe uszkodzenie płyty systemowej, zasilacza (PSU) lub urządzenia.
  • Wyłącz komputer bez odłączania go od źródła zasilania. Naciśnij i przytrzymaj przycisk testu zasilacza umieszczony z tyłu tego podzespołu. Jeśli lampka obok przełącznika zaświeci, może to oznaczać wystąpienie problemu z płytą systemową.
  • Jeśli lampka obok przełącznika nie zaświeci, odłącz wszystkie wewnętrzne i zewnętrzne urządzenia, a następnie naciśnij i przytrzymaj przycisk testu zasilacza. Jeśli lampka zaświeci, może to oznaczać wystąpienie problemu z urządzeniem.
  • Jeśli lampka nadal nie świeci, odłącz kable zasilacza od płyty systemowej, a następnie naciśnij i przytrzymaj przycisk zasilacza. Jeśli lampka zaświeci, może to oznaczać wystąpienie problemu z płytą systemową.
  • Jeśli dioda LED nadal nie świeci, prawdopodobnie wystąpił problem z zasilaczem.
  • Jeśli to możliwe, zainstaluj sprawny zasilacz i sprawdź, czy komputer pomyślnie wykona test POST.
Brak procesora
  • Zainstaluj procesor i ponownie uruchom komputer. Jeśli nadal nie można uruchomić komputera, sprawdź, czy gniazdo procesora nie nosi śladów uszkodzenia.
  • Zainstaluj sprawdzony, działający procesor. Jeśli nadal nie można uruchomić komputera z tymi samymi wskaźnikami diagnostycznymi, najprawdopodobniej płyta systemowa uległa uszkodzeniu.
Moduły pamięci zostały wykryte, ale wystąpiła awaria zasilania pamięci.
  • Jeśli w komputerze jest zainstalowany więcej niż jeden moduł pamięci, wymontuj wszystkie moduły, a następnie zainstaluj jeden z nich i ponownie uruchom komputer. Jeśli uruchamianie komputera przebiegnie normalnie, instaluj kolejno pozostałe moduły pamięci, aż zidentyfikujesz moduł uszkodzony lub zainstalujesz wszystkie moduły pamięci bez wystąpienia błędu. Jeśli w komputerze jest zainstalowany tylko jeden moduł pamięci, przenieś go do innego gniazda DIMM i uruchom ponownie komputer.
  • Jeśli to możliwe, zainstaluj w komputerze sprawną pamięć tego samego typu (więcej informacji na tematdiagnozowania i rozwiązywania typowych problemów z pamięcią w komputerze stacjonarnym firmy Dell można znaleźć w artykule poświęconym obsłudze pamięci).
Wystąpiła awaria procesora lub płyty systemowej.
  • Wymień procesor na sprawny. Jeśli nadal nie można uruchomić komputera, sprawdź, czy gniazdo procesora nie nosi śladów uszkodzenia.
  • Jeśli nadal nie można uruchomić komputera z tymi samymi wskaźnikami diagnostycznymi, najprawdopodobniej płyta systemowa uległa uszkodzeniu.
Możliwe, że system BIOS jest uszkodzony lub nie istnieje.
  • Zainstalowany w komputerze sprzęt działa prawidłowo, ale nie można odnaleźć systemu BIOS albo system BIOS jest uszkodzony.
  • Pobierz bieżącą wersję systemu BIOS z naszej witryny pomocy technicznej.
Możliwa awaria płyty systemowej.
  • Wymontuj wszystkie karty urządzeń z gniazd PCI i PCI-E, a następnie uruchom ponownie komputer. Jeśli uruchamianie komputera przebiegnie poprawnie, zainstaluj kolejno wszystkie karty urządzeń, aż znajdziesz kartę, która powoduje problem.
Złącze zasilacza jest nieprawidłowo zainstalowane.
  • Sprawdź i popraw osadzenie złącza zasilacza 2x2.
  • Jeśli komputer nadal nie uruchamia się, sprawdź styki kabla zasilania i styki na płycie głównej pod kątem uszkodzeń.
Możliwa awaria karty urządzenia lub płyty systemowej.
  • Wymontuj wszystkie karty urządzeń z gniazd PCI i PCI-E, a następnie uruchom ponownie komputer. Jeśli uruchamianie komputera przebiegnie poprawnie, zainstaluj kolejno wszystkie karty urządzeń, aż znajdziesz kartę, która powoduje problem.
Możliwa awaria płyty systemowej.
  • Odłącz wszystkie wewnętrzne i zewnętrzne urządzenia, a następnie uruchom ponownie komputer. Jeśli uruchamianie komputera przebiegnie poprawnie, zainstaluj kolejno wszystkie karty urządzeń, aż znajdziesz kartę, która powoduje problem.
  • Jeśli problem nie zostanie rozwiązany, najprawdopodobniej uszkodzona jest płyta systemowa.
Bateria pastylkowa może być rozładowana.
  • Wyjmij baterię pastylkową, poczekaj 1 minutę, a następnie zainstaluj baterię ponownie i uruchom komputer.
  • Jeśli komputer nadal nie wykonuje testu POST, wymień baterię pastylkową.
Komputer jest włączony i działa prawidłowo.
Lampki diagnostyczne nie zapalają się po pomyślnym rozruchu komputera i przejściu do systemu operacyjnego.
Możliwa awaria procesora.
  • Ponownie zamontuj procesor.
  • Zainstaluj sprawdzony, działający procesor tego samego typu.
  • Jeśli nadal nie można uruchomić komputera z tymi samymi wskaźnikami diagnostycznymi, najprawdopodobniej płyta systemowa uległa uszkodzeniu.
Moduły pamięci zostały wykryte, ale wystąpiła awaria pamięci.
  • Jeśli w komputerze jest zainstalowany więcej niż jeden moduł pamięci, wymontuj wszystkie moduły, a następnie zainstaluj jeden z nich i ponownie uruchom komputer. (Odpowiednie procedury wymontowywania i instalowania modułów pamięci zawiera Instrukcja serwisowa). Jeśli uruchamianie komputera przebiegnie normalnie, instaluj kolejno pozostałe moduły pamięci, aż zidentyfikujesz moduł uszkodzony lub zainstalujesz wszystkie moduły pamięci bez wystąpienia błędu.
  • Jeśli to możliwe, zamontuj w komputerze prawidłowo działającą pamięć tego samego typu.  (Więcej informacji na ten temat można znaleźć w artykule diagnozowania i rozwiązywania typowych problemów z pamięcią w komputerze stacjonarnym firmy Dell ).
Możliwa awaria karty graficznej.
  • Popraw osadzenie kart graficznych.
  • Jeśli dysponujesz sprawdzoną, sprawną kartą graficzną, zainstaluj ją w komputerze.
Możliwa awaria napędu dyskietek lub dysku twardego.
  • Sprawdź i popraw osadzenie wszystkich kabli zasilania i danych.
  • Jeśli to możliwe, wymień kable na sprawdzone i działające.
  • Jeśli problem nadal występuje, wymień napęd dyskietek lub dysk twardy na sprawne urządzenie.
Możliwa awaria portu USB.
  • Zainstaluj ponownie wszystkie urządzenia USB i sprawdź połączenia wszystkich kabli.
Nie wykryto modułów pamięci.
  • Jeśli w komputerze jest zainstalowany więcej niż jeden moduł pamięci, wymontuj wszystkie moduły, a następnie zainstaluj jeden z nich i ponownie uruchom komputer. (Odpowiednie procedury wymontowywania i instalowania modułów pamięci zawiera Instrukcja serwisowa). Jeśli uruchamianie komputera przebiegnie normalnie, instaluj kolejno pozostałe moduły pamięci, aż zidentyfikujesz moduł uszkodzony lub zainstalujesz wszystkie moduły pamięci bez wystąpienia błędu.
  • Jeśli to możliwe, zamontuj w komputerze prawidłowo działającą pamięć tego samego typu. (aby uzyskać więcej informacji, zapoznaj się z artykułem "Diagnozowanie i rozwiązywanie typowych problemów z pamięcią w komputerze stacjonarnym firmy Dell")
Moduły pamięci zostały wykryte, ale wystąpił błąd konfiguracji pamięci lub zgodności. 
Możliwa awaria jednej z kart rozszerzeń.
  • Sprawdź, czy wystąpił konflikt kart rozszerzeń, wyjmując jedną z kart rozszerzeń (nie kartę graficzną) i ponownie uruchamiając komputer (patrz ).
  • Jeśli problem nie ustąpi, zainstaluj ponownie wyjętą kartę, a następnie wyjmij inną kartę i uruchom ponownie komputer.
  • Powtórz tę operację dla wszystkich zainstalowanych kart rozszerzeń. Jeśli uruchamianie komputera przebiega prawidłowo, sprawdź, czy ostatnia usunięta z komputera karta nie powoduje konfliktu zasobów.
Możliwa awaria zasobu płyty systemowej i/lub sprzętu.
  • Wyczyść pamięć CMOS
  • Odłącz wszystkie wewnętrzne i zewnętrzne urządzenia peryferyjne, a następnie uruchom ponownie komputer. Jeśli uruchamianie komputera przebiegnie poprawnie, zainstaluj kolejno wszystkie karty urządzeń, aż znajdziesz kartę, która powoduje problem.
  • Jeśli problem nie został rozwiązany, awaria dotyczy prawdopodobnie płyty systemowej lub jednego z jej podzespołów.
Wystąpiła inna awaria.
  • Sprawdź, czy wszystkie kable dysków twardych i napędów optycznych są prawidłowo osadzone w płycie systemowej.
  • Jeśli na ekranie pojawił się komunikat o błędzie wskazujący na wystąpienie problemu z urządzeniem (na przykład z napędem dyskietek lub dyskiem twardym), sprawdź, czy dane urządzenie działa poprawnie.
  • Jeśli system operacyjny próbuje uruchomić komputer z urządzenia takiego jak napęd dyskietek lub napęd optyczny, sprawdź w programie konfiguracji systemu, czy sekwencja startowa jest poprawna dla urządzeń zainstalowanych w komputerze.

Powrót do góry


Zagadnienia dotyczące braku zasilania

Komputery wyposażone są lampkę zasilania, która świeceniem informuje, czy urządzenie jest zasilane.

W komputerach stacjonarnych jest to dioda LED na panelu przednim, w pobliżu przycisku zasilania.

Wypróbuj te szybkie kroki, aby odzyskać komputer z problemu z zasilaniem.

Aby wyeliminować problem z brakiem zasilania komputera, wypróbuj następujące rozwiązania:

  1. Podłącz przewód do innego gniazdka ściennego i włącz komputer.

  2. Odłącz i starannie podłącz ponownie kabel zasilający, który biegnie do gniazda zasilacza komputera i włącz komputer stacjonarny.

  3. Zamień kabel zasilający monitora na kabel zasilający komputera i włącz komputer stacjonarny.

  4. Sprawdź zasilacz. Aby sprawdzić, czy zasilacz komputera stacjonarnego firmy Dell działa, zapoznaj się z artykułem bazy wiedzy firmy Dell" Jak uruchomić autotest zasilacza na komputerze stacjonarnym lub all-in-one firmy Dell .

Identyfikacja problemów z uruchamianiem komputera stacjonarnego — Brak testu POST

Czas trwania: 01:15
Napisy kodowane: Tylko język angielski

Więcej informacji na temat braku zasilania komputera stacjonarnego można znaleźć na tej stronie z łączami:

W tabeli przedstawiono błędy i sugerowane sposoby rozwiązywania problemów w przypadku wystąpienia tego błędu. Aby sprawdzić, czy w komputerze wystąpił błąd, należy zapoznać się z wskaźnikami diagnostycznymi wbudowanymi w komputer Dell. Przewodnik po tych wskaźnikach można znaleźć w artykułach wymienionych poniżej:

UWAGA: diagnostyczne diody LED służą jedynie jako wskaźnik postępu w procesie POST. Diody te nie pozwalają na zidentyfikowanie problemu, który spowodował zatrzymanie testu POST.
Opis problemu Sugerowane rozwiązanie
Komputer jest wyłączony lub nie jest podłączony do zasilania.
  • Sprawdź i popraw osadzenie kabla zasilania w złączu zasilania z tyłu komputera oraz w gniazdku elektrycznym.
  • Sprawdź, czy można włączyć komputer bez pośrednictwa listew zasilania, przedłużaczy i wszelkich urządzeń zabezpieczających.
  • Jeśli używasz listwy zasilania, upewnij się, że jest podłączona do źródła zasilania i włączona.
  • Sprawdź działanie gniazdka elektrycznego, podłączając do niego inne urządzenie.
  • Użyj sprawdzonego, działającego kabla zasilającego.
  • Sprawdź, czy główny kabel zasilania i kabel panelu przedniego są dobrze podłączone do płyty systemowej.
  • Wszystkie zasilacze są wyposażone we wbudowany autotest, wykonywany w trybie izolacji. Przycisk testu i dioda LED znajduje się z boku jednostki w miejscu podłączania wtyczki zasilacza. Sprawdź, czy kabel zasilania jest podłączony do zasilacza i naciśnij przycisk testu, aby sprawdzić zasilacz.
  • Jeśli dioda LED zasilacza nie świeci, odłącz kable zasilacza od płyty systemowej i powtórz test.  Jeśli dioda LED nadal nie świeci po naciśnięciu przycisku testu, zasilacz jest prawdopodobnie uszkodzony.
  • Jeśli po odłączeniu kabli od płyty systemowej zapala się dioda LED zasilacza, może to oznaczać awarię jednego z podłączonych urządzeń lub komponentów.  Odłącz wszystkie podłączone komponenty, podłącz ponownie kable zasilacza i używając przycisku testu zasilacza zainstaluj indywidualnie każdy komponent, aby go przetestować.
  • Zainstaluj sprawdzony, działający zasilacz.

Powrót do góry


Zagadnienia dotyczące braku obrazu

Jeżeli wskaźniki zasilania działają normalnie, ale podczas całej procedury uruchomienia na ekranie komputera nie pojawia się żaden obraz, prawdopodobnie oznacza to problem dotyczący braku obrazu.

Jeżeli monitor ma własne zasilanie, sprawdź, czy lampka zasilania monitora sygnalizuje jego włączenie.

Wypróbuj te szybkie kroki, aby rozwiązać problemy z kartą graficzną na komputerze firmy Dell.

Aby rozwiązać problem z brakiem obrazu, skorzystaj z poniższego łącza:

Poniżej zamieszczono tabelę, która zawiera błędy oraz proponowane rozwiązania. Aby ustalić, jaki błąd występuje w komputerze, należy sprawdzić wbudowane wskaźniki diagnostyczne w komputerze firmy Dell. Przewodnik po tych wskaźnikach można znaleźć w artykułach wymienionych poniżej:

UWAGA: diagnostyczne diody LED służą jedynie jako wskaźnik postępu w procesie POST. Diody te nie pozwalają na zidentyfikowanie problemu, który spowodował zatrzymanie testu POST.
Opis problemu Sugerowane rozwiązanie
Komputer jest włączony i działa prawidłowo.
Lampki diagnostyczne nie zapalają się po pomyślnym rozruchu komputera i przejściu do systemu operacyjnego, ale nie jest wyświetlany obraz.
  • Sprawdź, czy monitor jest podłączony do poprawnego gniazda i włączony.
  • Upewnij się, że kabel danych monitora nie jest uszkodzony, a w razie potrzeby wymień go.
  • Upewnij się, że wybrano poprawnie właściwe źródło sygnału wejściowego na monitorze.
  • Odłącz kabel danych od komputera. Na ekranie powinien zostać wyświetlony autotest.
  • Jeśli na wyświetlaczu nie pojawia się pole autotestu, wymień wyświetlacz na sprawdzony i działający.
  • Jeśli nadal nie jest wyświetlany obraz, sprawdź czy obraz był wyświetlany podczas procedury POST.
  • Jeśli podczas procedury POST obraz był wyświetlany, przyczyną problemu może być wyświetlacz lub sterownik karty graficznej.
  • Uruchom ponownie komputer w trybie awaryjnym. Aby uruchomić tryb awaryjny, naciśnij i przytrzymaj klawisz F8 podczas ponownego uruchamiania komputera.
  • Powoduje to załadowanie menu zaawansowanego uruchamiania. Wybierz opcję trybu awaryjnego. Zainstaluj aktualne wersje sterowników karty graficznej i wyświetlacza. Uruchom ponownie komputer normalnie i sprawdź obecność obrazu.
  • Jeśli to możliwe, wymień kartę graficzną na sprawdzoną i działającą.
  • Jeśli karta graficzna i monitor działają poprawnie na innym komputerze, skontaktuj się z działem pomocy technicznej w celu rozwiązania problemu.

Powrót do góry


Problemy dotyczące braku uruchomienia

Po zakończeniu testu POST komputer rozpocznie uruchamianie systemu operacyjnego.

Jeżeli komputer nie zatrzymuje się na ekranie z logo firmy Dell, ale przestaje odpowiadać podczas wczytywania systemu operacyjnego, problem prawdopodobnie dotyczy rozruchu.

Kontynuuj rozwiązywanie problemów, używając poniższych łącz:

Wybierz artykuł właściwy dla systemu operacyjnego (OS):

Powrót do góry


Czyszczenie ustawień CMOS

Zworka RTCRST umożliwia wyczyszczenie pamięci NVRAM. Pamięć NVRAM zostanie wyczyszczona po zamknięciu zworki. (Możesz użyć zworki z mostka hasła). Pamiętaj, że przed otwarciem pokrywy lub panelu dostępowego i rozpoczęciem pracy wewnątrz komputera najlepiej zawsze odłączać kabel zasilający. Aby poprawnie wyczyścić CMOS, należy doprowadzić zasilanie prądem zmiennym do komputera na mniej więcej 10 sekund, gdy zworka jest zamknięta. (To nie musi oznaczać włączenia komputera, wystarczy dostarczyć zasilanie do płyty głównej).   Przejdź do strony jak zresetować system BIOS lub CMOS i wyczyścić pamięć NVRAM w komputerach firmy Dell , ilustrując przewodniki po tym procesie.

Zwarte styki 1-2 spowodują wyczyszczenie pamięci NVRAM

OSTRZEŻENIE: zresetowanie ustawień CMOS na tej platformie powoduje usunięcie ustawień Management Engine BIOS Extension (MEBx), w tym hasła MEBx i wszystkich skonfigurowanych ustawień.
  1. Odłącz zasilanie zewnętrzne od komputera.

  2. Zdejmij pokrywę komputera.

  3. Na płycie systemowej znajdź 2-stykowe złącze hasła (PSWD).

  4. Zdejmij 2-stykową zatyczkę zworki.

  5. Znajdź 2-stykową zworkę pamięci CMOS (RTCRST) na płycie systemowej.

  6. Przenieś 2-stykową zworkę ze styków PSWD na styki RTCRST na około 5 sekund.

  7. Przenieś 2-stykową zworkę z powrotem na styki PSWD.

  8. Załóż z powrotem pokrywę komputera.

  9. Podłącz ponownie komputer do sieci elektrycznej i włącz go.

Powrót do góry


Kody dźwiękowe i komunikaty o błędach

Podczas rozruchu system może emitować serie sygnałów dźwiękowych, jeśli na wyświetlaczu nie można wyświetlić informacji o błędach lub problemach. Te serie dźwięków, nazywane kodem dźwiękowym, ułatwiają identyfikację różnych problemów.

Więcej informacji można znaleźć w artykule Interpretacja kodów dźwiękowych w komputerze stacjonarnym firmy Dell.

Powrót do góry


Program Dell Diagnostics

Diagnostyka Dell Enhanced Pre-boot System Assessment (ePSA) została zmodernizowana w celu uproszczenia całego procesu diagnostycznego.

UWAGA: te czynności diagnostyczne są dostępne na wielu, ale nie na WSZYSTKICH komputerach stacjonarnych.

Podczas procesu rozruchu diagnostyka ePSA jest dostępna z zimnego rozruchu przez naciśnięcie przycisku zasilania i wielokrotne naciskanie klawisza F12 aż do wyświetlenia na ekranie menu rozruchu BIOS.

Użyj klawiszy strzałek w górę/w dół na klawiaturze, aby wybrać z menu opcję Diagnostics i naciśnij klawisz Enter. Diagnostyka ePSA rozpoczyna się od sprawdzenia obszaru pamięci systemowej pod kątem bezpieczeństwa, po czym następuje załadowanie jej do sprawdzonego obszaru pamięci. Potem ePSA automatycznie zaczyna wykonywanie algorytmów wysokiego poziomu na całej pamięci systemowej w celu sprawdzenia jej poprawności. Następnie ePSA tworzy menu graficzne z listą wszystkich urządzeń wykrytych w komputerze.

UWAGA: więcej informacji na temat diagnostyki ePSA można znaleźć w zasobach:

Oto kilka kwestii, o których należy pamiętać podczas wykonywania diagnostyki ePSA:

  • Podczas przeprowadzania testów wskaźnik (myszy lub panelu dotykowego) jest wyłączony. Aby zamknąć testy, należy nacisnąć klawisz ESC.
  • Numer wersji diagnostyki ePSA jest wyświetlany w prawym dolnym rogu ekranu.
  • Wskaźniki działania (paski), które pojawiają się podczas testów pamięci, nie są wskaźnikiem postępu. Przedstawiają one testowaną lokalizację w pamięci.
  • Wszelkie błędy wraz z kodem błędu są wyświetlane po prawej stronie ekranu, pod oknem wyników. W przypadku niepowodzenia testu wyświetlany jest także komunikat.

Diagnozowanie problemów ze sprzętem

Czas trwania: 01:34
Gdy to możliwe, ustawienia języka podpisów (napisów) można wybrać przy użyciu ikony Ustawienia lub CC w tym odtwarzaczu wideo.

Powrót do góry


Szczegółowe informacje

Te 4 (cztery) problemy to najczęstsze powody rozwiązywania problemów poza systemem operacyjnym.

Można je podzielić na 3 (trzy) rozwiązania:

  1. Identyfikacja problemu ze sprzętem, którego nie rozwiązuje wyjęcie i włożenie podzespołu, a następnie kontakt z nami w celu zaplanowania naprawy.

  2. Identyfikacja problemu z oprogramowaniem i rozwiązanie problemu lub kontakt z nami w celu rozwiązania tego problemu:

  3. Przeglądanie wyników rozwiązywania problemów w celu naprawy usterki bez wyraźnej przyczyny:

Jak skontaktować się z firmą Dell w serwisie Twitter

Czas trwania: 01:36
Gdy to możliwe, ustawienia języka napisów kodowanych można wybrać przy użyciu ikony Ustawienia lub CC w tym odtwarzaczu wideo.

Powrót do góry

Información adicional

Polecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.


SLN153751_en_US__7Battery(1) SLN153751_en_US__8Power(1) Dodatkowe zasoby oraz informacje można znaleźć w naszej witrynie dotyczącej baterii i zasilaczy firmy Dell.

SLN153751_en_US__9Monitors Więcej informacji i pomoc techniczną w sprawie ekranu monitora, notebooka lub tabletu firmy Dell można znaleźć w witrynie pomocy technicznej.

Brak wsparcia gwarancyjnego Minął okres gwarancji? Żaden problem. Odwiedź witrynę Dell.com/support i wpisz kod Dell Service Tag, a następnie zapoznaj się z naszymi ofertami.

UWAGA: oferty są dostępne tylko dla komputerów osobistych na terenie Stanów Zjednoczonych, Kanady, Wielkiej BrytaniiFrancji, Niemiec i Chin. Nie dotyczy serwerów i pamięci masowych.

Propiedades del artículo


Producto comprometido

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, G Series, Fixed Workstations

Producto

XPS

Fecha de la última publicación

10 nov 2023

Versión

14

Tipo de artículo

Solution