Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Llave USB de Dell Direct: preguntas frecuentes

Resumen: Obtenga información sobre la llave USB de Dell Direct y cómo utilizarla para recuperar el sistema operativo en su computadora Dell.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Índice:

  1. Video sobre la llave USB de Dell Direct
  2. ¿Qué es una llave USB de Dell Direct?
  3. ¿Qué instalará la llave USB de Dell Direct?
  4. ¿Cómo utilizar la llave USB de Dell Direct?
  5. Información adicional

NOTA: El video solo aborda Windows 8, pero el proceso de Windows 10 es exactamente el mismo que el proceso de Windows 8.

Uso de la llave de recuperación USB de Windows 8

Duración: 04:52 (formato mm:ss)
Cuando esté disponible, se puede elegir la configuración del idioma de subtítulos (subtítulos) mediante el ícono settings (Configuración) o CC en este reproductor de video.

Llave USB de recuperación y restauración del SO de Dell

Duración: 03:37 (formato mm:ss)
Cuando esté disponible, se puede elegir la configuración del idioma de los subtítulos (subtítulos) mediante el icono Settings (Configuración) o CC en este reproductor de video.

Durante la restauración del sistema operativo Windows 7 en su computadora Dell mediante la llave USB de Dell Direct, puede encontrar un dispositivo de almacenamiento USB o un dispositivo Toshiba. Seleccione "Dispositivo Toshiba" (si está disponible) en el menú de arranque único (menú F12) para continuar con el proceso de restauración.

Volver al principio


¿Qué es una llave USB de Dell Direct?

La llave USB de Dell Direct está diseñada para proporcionar una resolución rápida en caso de un problema del sistema operativo, sin la pérdida de datos.

  • Solución eficiente, rápida, fácil y fácil de usar para solucionar los problemas del SO
  • Ayude a diagnosticar el problema y a encontrar la mejor solución (incluso si la computadora no puede cargar el sistema operativo)
  • Lo ayudan en el respaldo y la restauración automáticos de sus datos y configuraciones personales
  • Reinstalación automatizada del sistema operativo
  • Respaldo de datos personalizable
  • Operaciones sin unidad óptica o sin disco
  • Producto exclusivo de Dell
La llave USB de Dell Direct no se puede utilizar como dispositivo de almacenamiento externo.

Volver al principio

Causa

No hay información disponible sobre la causa.

Resolución

¿Qué instalará la llave USB de Dell Direct?

La clave instalará lo siguiente:

  1. Sistema operativo: Windows 7 o Windows 8 (según la versión que se envió originalmente con la computadora).
  2. Controladores básicos de dispositivos (es posible que se requieran controladores de dispositivos adicionales. Consulte el artículo de la base de conocimientos de Dell Preguntas frecuentes sobre controladores y descargas.
  3. Aplicaciones
    1. Windows 7
      • Dell Data Safe Local (DSL)
      • Dell Digital Delivery (DDD)
      • My Dell
      • Vínculo a prueba de Microsoft Office
    2. Microsoft Windows 8.1, Windows 8 o Windows 10
      • Respaldo y recuperación de Dell (DBAR)
      • Dell Digital Delivery
      • My Dell
      • Vínculo a prueba de Microsoft Office

Volver al principio


¿Cómo utilizar la llave USB de Dell Direct?

  1. Apague la computadora.
  2. Desconecte todos los dispositivos externos, excepto el teclado y el mouse (y el monitor en el caso de una computadora de escritorio). Para laptops, asegúrese de que el adaptador de alimentación esté conectado.
  3. Conecte la llave USB de Dell Direct a uno de los puertos USB.
  4. Encienda la computadora y presione la tecla F12 en el teclado.
  5. Resalte lo siguiente (según el sistema operativo) y presione Intro.
    • Windows 7:
      Dispositivo de almacenamiento USB Dispositivo
      Toshiba
    • Windows 8.1, Windows 8 o Windows 10:
      EFI USB path 1
      Toshiba MSFT NORB PMAP (si tiene varias opciones, seleccione el primer dispositivo de almacenamiento USB)
  6. Seleccione el idioma.
    Nota: Este es el idioma de visualización del proceso de la llave USB de Dell Direct y puede ser el mismo para el sistema operativo, seleccione según corresponda.
  7. En el Acuerdo de licencia de usuario final, desplácese hasta la parte inferior, seleccione "I Accept" (Acepto) y haga clic en Continue (Continuar).
  8. La siguiente pantalla proporcionará la "Descripción general del proceso", haga clic en Continuar.
  9. Una vez finalizado el proceso, se proporcionará un análisis de la prueba realizada.
  10. Haga clic en Continue (Continuar) o Exit (Salir) según el análisis proporcionado.
    Nota: Si se soluciona el problema, si hace clic en Exit (Salir), el sistema se reiniciará nuevamente en el escritorio.
  11. Haga clic en Continue. Conecte un dispositivo de almacenamiento externo para el respaldo de datos cuando se le solicite.
  12. Haga clic en Select More para navegar y agregar archivos adicionales que se respaldarán.
  13. Haga clic en Continuar una vez que haya seleccionado todos los archivos necesarios para el respaldo.
    Nota: Si no se detecta el dispositivo de almacenamiento externo, se le solicitará que conecte el dispositivo de almacenamiento externo.
  14. Una vez que se complete el respaldo de datos, haga clic en Continue.
  15. Haga clic en Continuar para iniciar la restauración del sistema operativo (no desconecte el dispositivo de almacenamiento externo hasta que se le solicite).
  16. Una vez finalizado el proceso, haga clic en Reiniciar.
    Nota: El botón Reiniciar aparecerá atenuado. Desconecte la llave USB de Dell Direct y cualquier dispositivo de almacenamiento externo y, a continuación, haga clic en Reiniciar.
  17. La computadora se reiniciará varias veces y se le solicitará que conecte el dispositivo de almacenamiento externo.

Después de todos los reinicios, la computadora arrancará en el sistema operativo. Confirme que se hayan restaurado todos los datos. En este punto, si se restauran todos los datos, se completa todo el proceso. Ahora puede continuar con la configuración personal, la instalación de aplicaciones, etc.

Siga las instrucciones que aparecen a continuación solo si los datos respaldados no se pudieron restaurar.

Por motivos de seguridad de datos, los datos respaldados en el dispositivo de almacenamiento externo se cifran y solo se pueden restaurar al sistema original.
  1. Descargue la utilidad de migración para restaurar los datos.
  2. Cree una nueva carpeta en el escritorio y asígnela al nombre "Migration Utility"
  3. Descomprima el archivo en la carpeta creada
  4. Asegúrese de que los siguientes archivos estén en la carpeta:
    MigRestore.exe
    SDSImageTools.dll
    SDSMigrationTools.dll
    SKIP
  5. Conecte el dispositivo de almacenamiento externo con los datos respaldados
  6. Haga doble clic en MigRestore.exe (para cualquier confirmación emergente, haga clic en 'Yes' para ejecutar MigRestore.exe)
  7. Haga clic en Examinar y seleccione el dispositivo de almacenamiento externo
  8. Haga clic en Restore para comenzar el proceso de restauración de datos

Una vez finalizado el proceso, se restaurarán los datos respaldados

Volver al principio

Información adicional

Artículos recomendados

Estos son algunos artículos recomendados relacionados con este tema que podrían ser de su interés.


Información adicional

La llave USB de Dell Direct no está disponible para todas las PC. Comuníquese con el soporte técnico de Dell para obtener más información.
No, la llave USB de Dell Direct no es compatible con una pc que no sea de Dell.
La llave USB de Dell Direct es compatible con Windows 8.1, Windows 8 o Windows 7
Abarca lo siguiente:
  • Idioma
  • Configuración del teclado
  • Moneda
  • Formato de fecha/hora
  • Zona horaria
  • Color y apariencia de Windows
  • Fondo de escritorio
  • Protector de pantalla
  • Sonidos
  • Punteros del mouse
  • Temas de Windows
  • Ajustes de pantalla de Windows
  • Imagen del perfil
  • Configuración de red
  • Favoritos de Internet
  • Configuración del navegador (solo Internet Explorer)
  • Perfiles de alimentación
  • Barra de tareas
  • Configuración del menú Inicio
  • Accesibilidad
Los datos se pueden respaldar en cualquier dispositivo de almacenamiento USB, pero se recomienda un disco duro USB externo.
La llave USB de Dell Direct se probó en pc con ssd y configuración RAID, y es totalmente compatible.
No, los datos respaldados están cifrados y diseñados para restaurar automáticamente los archivos desde la ubicación de respaldo a la PC.
Sí, una vez que haya restaurado y verificado los datos, se puede eliminar el archivo de restauración del dispositivo de almacenamiento externo.
Sí, la llave USB de Dell Direct puede identificar solo los archivos PST de Microsoft Outlook para el respaldo por correo electrónico. Si Microsoft Outlook se configuró para utilizar un archivo PST, se puede respaldar.
En cuanto a los usuarios con Windows Mail, el usuario debe asegurarse de que se respalde la ruta C:\Users\[user name]\AppData\Local\Microsoft\Windows Mail\.
Si está utilizando cualquier otra aplicación de correo electrónico, consulte al fabricante del software para obtener más información sobre cómo respaldar correos electrónicos en esa aplicación de correo electrónico.
No, la llave USB de Dell Direct contiene archivos que son únicos para una computadora Dell. El uso de la llave USB de Dell Direct en otra computadora puede causar problemas de arranque, problemas de controladores y problemas generales de estabilidad del sistema.
Volver al principio

Propiedades del artículo


Fecha de la última publicación

24 jul 2023

Versión

5

Tipo de artículo

Solution