Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Använda och felsöka Dell-skärmar i S2x40-serien

Resumen: Läs om hur du konfigurerar och felsöker Dell-skärmar i S2x40-serien. Här finns information om att konfigurera, köra diagnostik, felsöka vanliga problem med Dells skärmar S2240L, S2240M, S2340L, S2340M, S2440L eller S2740L. ...

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

I den här artikeln finns information gällande följande Dell-skärmar i S2x40-serien:

  1. Dell S2240L
  2. Dell S2240M
  3. Dell S2340L
  4. Dell S2340M
  5. Dell S2440L
  6. Dell S2740L

Se något av avsnitten som utökas nedan för hjälp med video- eller skärmproblem som exempelvis: ingen bild eller ingen skärm, tom eller svart skärm, flimmer, problem med upplösning eller färg, horisontella eller vertikala linjer osv.

Se till att din Dell-skärm är korrekt konfigurerad – montera skärmstativet och ställ in skärmen ergonomiskt, anslut kablarna och organisera dem – för att din visningsupplevelse ska bli så bra som möjligt.

Sätta fast stativet

Standardskärmstativet är inte monterat när skärmen levereras från fabriken. Om du vill veta mer om hur du ansluter det vanliga bildskärms stativet läser du in bildskärms avsnittet i användar handboken för din Dell S2x40 Series-skärmen.
För att lära dig hur du ställer in något annat stativ med en bildskärm, se respektive stativ installations guide för konfigurations instruktioner.

Ergonomi

Det är nästan lika viktigt var du placerar skärmen som vilken modell du köper. Skärmen bör vara rakt framför dig på en armlängds avstånd (mellan 50–100 cm från ögonen), med den övre kanten av skärmen i ögonhöjd när du sitter bekvämt. Du kan behöva justera stolens höjd eller höjden på skärmen för att åstadkomma detta.

Ansluta skärmen till datorn

För att ansluta Dell-skärmen i S2x40-serien till datorn:

  1. Stäng av datorn och koppla från strömsladden.
  2. Anslut DisplayPort-, Mini-DP- eller DP- (DisplayPort), HDMI- eller VGA-kabeln till motsvarande video- eller skärmport på baksidan av datorn.
  3. Anslut USB-kabeln för uppladdning till skärmen och datorn (om tillämpligt).

Mer information om att ansluta en skärm till en dator finns i artikeln Hur ansluter jag en skärm till en dator? i Dells kunskapsdatabas.

Använd knapparna längst ned på skärmen för att komma till OSD-menyn på skärmen. Öppna OSD-menyn genom att trycka på knapp 3 (bild 1) längst ned på skärmen.

Mer information om att använda OSD-menyn finns i avsnittet Använda skärmen i användarguiden till Dell-skärmar i S2x40-serien.

SLN127784_en_US__1icon Obs! Obs! Alla ändringar du gör sparas automatiskt när du flyttar till ett annat menyalternativ, lämnar OSD-menyn eller väntar på att OSD-menyn ska stängas automatiskt.

SLN127784_en_US__21347388921112 SLN127784_en_US__21347388921112.built_in_diags
Bild 1: Frontpanelknappar på Dell-skärmar i S2x40-serien

Genom att återställa en skäm till fabriksinställningarna kan man lösa många video- eller skärmproblem. Följ instruktionerna nedan för att återställa din Dell-skärm i S2x40-serien till fabriksinställningarna:

  1. Tryck på knapp 3 (bild 2) på skärmen för att öppna OSD-menyn.
  2. Tryck på knapp 1 eller knapp 2 för att markera alternativet Andra i menyn och tryck på knapp 3 för att välja.
  3. Tryck på knapp 1 eller knapp 2 för att markera alternativet Fabriksåterställning i menyn och tryck på knapp 3 för att välja.
  4. Tryck på knapp 3 för att bekräfta återställningen.

Om din Dell-skärm har en tom eller svart skärm, suddig eller otydlig bild, flimmer, är förvrängd eller har några andra avvikelser kan ett diagnostiktest hjälpa till att avgöra om Dell-skärmen fungerar normalt. Mer information om diagnostikalternativ på en Dell-skärm finns i följande artikel i Dells kunskapsdatabas: Hur kör jag diagnostik på en Dell-skärm?

Det är alltid viktigt att isolera skärmen när du felsöker datorn för följande scenarier:

  • Ingen ström – Datorn slås inte på eller visar inget tecken på ström.
 
  • Inget självtest – Datorn visar inga tecken på aktivitet, skärmen är tom och Dell-logotypen visas inte under start.
 
  • Ingen bild – Du hör Windows-signalen men ingen bild visas.

Dell-skärmar i S2x40-serien har en självtestfunktion som du kan använda för att kontrollera om skärmen fungerar som den ska. Om skärmen och datorn är korrekt anslutna, men skärmbilden fortfarande är mörk, kan du köra skärmens självtest genom att utföra följande steg:

  1. Stäng av både datorn och skärmen.
  2. Koppla bort videokabeln på datorns baksida. För att säkerställa korrekt självtestfunktion ska du ta bort videokablarna (VGA, DVI, HDMI eller DisplayPort) från baksidan av datorn.
  3. Slå på skärmen.
  4. Stäng av skärmen och återanslut videokabeln, slå sedan på både datorn och skärmen.
  5. Om skärmbilden fortfarande är tom när du genomfört föregående procedur ska du kontrollera grafikkortet och själva datorn, eftersom skärmen då fungerar korrekt.

Din Dell-skärm i S2x40-serien har ett inbyggt diagnostikverktyg som hjälper dig att ta reda på om den onormala skärmfunktion som du upplever är ett problem som är kopplat till skärmen eller grafikkortet i datorn.

När du märker av onormal funktion hos skärmen, som förvrängning, suddig bild, horisontella eller vertikala linjer, färgblekning, osv., är det alltid god praxis att isolera skärmen genom att köra den inbyggda diagnostiken.

  1. Se till att skärmen är ren (inga dammpartiklar på skärmytan).
  2. Koppla ur videokablar från baksidan på datorn eller skärmen. Bildskärmen kommer nu att sättas i självtestläget.
  3. På frontpanelen håller du knapp 1 nedtryckt i fem sekunder. En grå skärm visas.
  4. Undersök skärmbilden noggrant för avvikelser.
  5. Tryck på Knapp 1 på frontpanelen igen. Färgen på skärmen ändras till röd.
  6. Kontrollera skärmen för avvikelser.
  7. Upprepa steg 5 och steg 6 för att undersöka skärmen i på gröna, blå, svarta, vita och textskärmbilder.
  8. Testet är klart när den vita skärmen visas.
  9. Tryck på knapp 1 för att avsluta det inbyggda självtestet.
SLN127784_en_US__1icon Obs! Om du inte hittar några avvikelser med det inbyggda felsökningsverktyget, fungerar skärmen som den ska. Kontrollera grafikkortet (GPU) och datorn.
Om du upptäcker några avvikelser under den inbyggda diagnostiken kan du få skärmen reparerad eller utbytt om den omfattas av garantin genom att kontakta Dells tekniska support.

Under en LCD-skärms tillverkningsprocess är det inte ovanligt att en eller flera pixlar fixeras i ett oföränderligt tillstånd. Dessa är svåra att se och påverkar inte skärmens kvalitet eller användbarhet. Mer information finns i artikeln Pixelriktlinjer för Dells LCD-skärmar i Dells kunskapsdatabas.

Det här avsnittet innehåller information om felsökningssteg som kan hjälpa dig att lösa de vanligaste problemen med Dells skärmar i S2x40-serien. Mer information om att felsöka vanliga problem med Dells skärmar finns även i följande artikel i Dells kunskapsdatabas: Felsöka problem med visning eller bild på Dell-skärmar.

SLN127784_en_US__1icon Obs! Obs! Om du använder DVI-D- eller HDMI-ingång är inte autojusteringsfunktionen tillgänglig.
 
Vanliga problem Vilka användarupplevelser Möjlig lösning
Skärmbilden är för liten Bilden är centrerad på skärmen, men fyller inte ut visningsområdet
  • Kontrollera inställningen för skalningsförhållande i bildinställningens OSD-menyer.
  • Återställ skärmen till fabriksinställningarna.
Det går inte att justera skärmen med knapparna på frontpanelen OSD-menyer visas inte på skärmen
  • Stäng av skärmen, dra ur strömsladden, sätt i den igen och sätt sedan på skärmen.
  • Kontrollera om OSD-menyn är låst. Om ja, håll in knappen ovanför strömknappen i 10 sekunder för att låsa upp.
Ingen ingångssignal när användarkontrollerna trycks in Ingen bild, lysdioden är klarblå
  • Kontrollera signalkällan. Se till att datorn inte är i energisparläge genom att flytta musen eller trycka på en tangent på tangentbordet.
  • Kontrollera om videokabeln är isatt korrekt. Sätt i videokabeln igen om det behövs.
  • Återställ datorn eller Videos pelaren.
Bilden fyller inte hela skärmen Bilden fyller inte ut skärmen på höjden eller bredden
  • Om en DVD spelas upp ska du kontrollera specifikationerna för den, eftersom vissa DVD-skivor endast spelas upp i helskärmsläge.
  • Kör den inbyggda diagnostiken.
Ingen video – strömlysdiod av Ingen bild
  • Se till att nätkabeln som är ansluten till skärmen är ordentligt ansluten.
  • Verifiera att eluttaget fungerar genom att använda någon annan elektronisk utrustning.
  • Se till att strömknappen trycks in helt och hållet.
  • Testa om möjligt med en kabel och ett system som du vet fungerar.
Ingen video – strömlysdiod på Ingen bild eller ingen ljusstyrka.
  • Öka ljusstyrkan och kontrasten med hjälp av OSD-menyn.
  • Gör skärmens självtest.
  • Kontrollera om videokabelkontakten har böjda eller avbrutna stift.
  • Återanslut båda ändarna av videokabeln.
  • Försök med en videokabel som du vet fungerar.
  • Kör den inbyggda diagnostiken.
  • Se till att korrekt inmatningskälla är vald via knappen Val av inmatningskälla.
  • Testa om möjligt skärmen med ett system som du vet fungerar.
Dåligt fokus Bilden är suddig, otydlig eller skuggig.
  • Återanslut båda ändarna av videokabeln.
  • Försök med en videokabel som du vet fungerar.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för fas och pixelklocka via OSD-menyn.
  • Ta bort videoförlängningskablar.
  • Återställ skärmen till fabriksinställningarna.
Skakig/darrig video Vågig bild eller fin rörelse.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för fas och pixelklocka via OSD-menyn.
  • Återställ skärmen till fabriksinställningarna.
  • Kontrollera miljöfaktorer (som fläktar eller andra källor till störning).
  • Flytta skärmen och testa i ett annat rum.
Saknade pixlar LCD-skärmen har fläckar.
  • Stäng av och slå på flera gånger.
  • En pixel som är av permanent är en naturlig defekt som kan inträffa i LCD-teknik.
  • Kör den inbyggda diagnostiken.
Pixlar som fastnar/är av LCD-skärmen har en ljus fläck.
  • Stäng av och slå på flera gånger.
  • Några permanent ljusa eller mörka pixlar anses vara normalt enligt branschstandard. Exakt antal pixlar som tillåts varierar beroende på skärm. Se Skärmkvalitet och Pixelpolicy för mer information.
  • Kör den inbyggda diagnostiken.
Problem med ljusstyrka Bilden är för mörk eller för ljus.
  • Mörk/missfärgad bild kan också orsakas av videokabeln, så pröva att återställa kabeln och byta ut den mot en som du vet fungerar.
  • Återställ skärmen till fabriksinställningarna.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för ljusstyrka och kontrast via OSD-menyn.
Geometrisk förvrängning Skärmen är inte korrekt centrerad.
Om du använder DisplayPort-insignal är positioneringsjusteringar inte tillgängliga.
Horisontella/vertikala linjer Skärmen har en eller flera linjer.
  • Återställ skärmen till fabriksinställningarna.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för fas och pixelklocka via OSD-menyn.
  • Använd skärmens självtestfunktion och kontrollera och fastställ om de här linjerna även förekommer i självtestläge.
  • Kontrollera om videokabelkontakten har böjda eller avbrutna stift.
  • Kör den inbyggda diagnostiken.
Om du använder DisplayPort-insignal är positioneringsjusteringar inte tillgängliga.
Synkroniseringsproblem Skärmbilden är rörig eller ser trasig ut.
  • Återställ skärmen till fabriksinställningarna.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för fas och pixelklocka via OSD-menyn.
  • Använd skärmens självtestfunktion för att fastställa om den förvrängda skärmbilden förekommer i självtestläge.
  • Kontrollera om videokabelkontakten har böjda eller avbrutna stift.
  • Starta om datorn i felsäkert läge.
Säkerhetsrelaterade problem Synliga tecken på rök eller gnistor.
  • Utför inte några felsökningssteg.
  • Kontakta omedelbart Dells tekniska support.
Återkommande problem Skärmen fungerar till och från.
  • Se till att videokabeln är ansluten på rätt sätt till skärmen och datorn.
  • Återställ skärmen till fabriksinställningarna.
  • Kör självtestfunktionen för att fastställa om det återkommande problemet inträffar i självtestläge.
Färg saknas Bilden har ingen färg.
  • Kör skärmens självtest.
  • Se till att den videokabel som ansluter skärmen till datorn är korrekt ansluten och säker.
  • Kontrollera om videokabelkontakten har böjda eller avbrutna stift.
Fel färg Bildfärgen är inte bra.
  • Ändra färginställningsläge i OSD-menyn för färginställningar till Graphics eller Video, beroende på program.
  • Prova olika förinställda färginställningarOSD-menyn för färginställningar.
  • Justera värdet R, G, B i Färginställning i OSD om Färghanteringen inte är på.
  • Ändra indatafärgformatet till PC RGB eller YPbPr i färginställningarna i OSD-menyn.
  • Kör det inbyggda diagnostikverktyget.
Bilden från en statisk bild ligger kvar på skärmen under lång tid En blek skugga från den statiska bilden visas på skärmen.
  • Använd energisparfunktionen för att stänga av skärmen när den inte används.
  • Använd annars en dynamisk skärmsläckare.
  • Använd funktionen LCD-konditionering under Andra inställningar för att få bort en statisk bild.
 
Felsöka USB-problem
Specifika symptom Vilka användarupplevelser Möjlig lösning
USB-gränssnittet fungerar inte USB-kringutrustningen fungerar inte
  • Kontrollera att skärmen är påslagen.
  • Anslut uppströmskabeln till datorn.
  • Återanslut USB-kringutrustning (nedströmsanslutning).
  • Stäng av och slå sedan på skärmen igen.
  • Starta om datorn.
  • Vissa USB-enheter, t.ex. externa bärbara hårddiskar kräver högre elektrisk ström. Anslut enheten direkt till datorn.
Höghastighets-USB 2.0-gränssnitt är långsamt Kringutrustning till höghastighets-USB 2.0 arbetar långsamt eller inte alls
  • Kontrollera att din dator stöder USB 2.0 eller senare.
  • Kontrollera att datorns port är en USB 2.0-port (eller senare). (Vissa datorer har både USB 2.0- och USB 1.1-portar.)
  • Koppla från och anslut kabeln för uppladdning mellan skärmen och datorn igen.
  • Återanslut nedströmsanslutningarna mellan skärmen och den kringutrustningsenhet som används.
  • Starta om datorn.

Mer information om att visa eller hämta användarguider och -handböcker till din Dell-produkt finns i följande artikel i Dells kunskapsdatabas Handböcker och dokumentation för din Dell-produkt.


Vanliga frågor och svar

Med bildskärmsinställningar för Windows

I Windows 7, Windows 8, Windows 8.1 och Windows 10:

  1. För Windows 8 och Windows 8.1 väljer du panelen Skrivbord för att växla till klassiskt skrivbord.
  2. Högerklicka på skrivbordet och klicka på Skärmupplösning.
  3. Klicka i listrutan för Skärmupplösning och välj maximal upplösning.
  4. Klicka på OK

Med Nvidia-kontrollpanelen

Ändra upplösning med hjälp av Nvidia-kontrollpanelen:

  1. Högerklicka på skrivbordet och välj Nvidia-kontrollpanelen.
  2. Klicka på + bredvid Skärm i den vänstra rutan.
  3. Välj Ändra upplösning under Skärm.
  4. I listrutan i den högra rutan väljer du upplösningen maximal upplösning.
  5. Klicka på Verkställ.

Med AMD Catalyst-kontrollcenter

Ändra upplösning med hjälp av AMD Catalyst-kontrollcenter:

  1. Högerklicka på skrivbordet och välj AMD Catalyst-kontrollcenter.
  2. Klicka på + bredvid Skärm i den vänstra rutan.
  3. Välj Ändra upplösning under Skärm.
  4. I listrutan i den högra rutan väljer du upplösningen maximal upplösning.
  5. Klicka på Verkställ.
SLN127784_en_US__1icon Obs! Obs! Om du inte ser den rekommenderade upplösningen som alternativ kan du behöva uppdatera grafikkortets drivrutin genom att besöka webbplatsen Dells drivrutiner och hämtningsbara filer eller grafikkortstillverkarens webbplats.

Information om att återställa Dell-skärmar i S2x40-serien till fabriksinställningarna finns i avsnittet Återställa till fabriksinställningar i denna artikel.

En Dell-skärm i S2x40-serien har två inbyggda diagnostikalternativ tillgängliga:

  • Självtestfunktion – Med självtestfunktion på en Dell-skärm i S2x40-serien kan du kontrollera huruvida skärmen fungerar korrekt.
  • Inbyggt självtest – Dell-skärmar i S2x40-serien har ett inbyggt självtest som hjälper dig att identifiera om skärmen avvikelser beror på själva skärmen eller på datorns grafikkort. När du märker av onormal funktion hos skärmen som förvrängning, suddig bild, horisontella eller vertikala linjer, färgblekning, osv., är det alltid god praxis att isolera skärmen genom att köra den inbyggda diagnostiken.

Mer information om att köra ett diagnostiskt test finns i avsnittet Köra diagnostik på Dell-skärmar i S2x40-serien i den här artikeln i Dells kunskapsbank.

I avsnittet Felsökning i den här artikeln i Dells kunskapsbank finns information om att felsöka vanliga problem med en Dell-skärm i S2x40-serien. Avsnittet innehåller felsökningssteg för att lösa problem med strömförsörjning, bild, färg eller skärpa, förvrängning, horisontella eller vertikala linjer, ljusstyrka eller pixlar osv.

Använda knapparna på skärmen för att navigera på OSD-menyn. Skärmens styrknappar finns vanligtvis på höger sida, antingen på sidan, fram eller nedtill på skärmen. Öppna OSD-menyn genom att trycka på knapp 3 på skärmen.

Mer information om att använda OSD-menyn och olika menyalternativ finns i avsnittet Använda skärmen i användarguiden till din Dell-skärm i S2x40-serien.

.

Causa

Ingen orsaksinformation.

Resolución

SLN127784_en_US__8Monitors Mer information och support för Dell-skärmen, den bärbara Dell-datorn eller Dell-surfplattan finns på vår webbplats för skärmsupport.


Propiedades del artículo


Producto comprometido

Dell S2240L, Dell S2240M, Dell S2240T 21.5 Multi-Touch Monitor with LED, Dell S2340L, Dell S2340M, Dell S2340T, Dell S2440L, Dell S2740L

Fecha de la última publicación

23 jul 2021

Versión

5

Tipo de artículo

Solution