Intel Unite Deployment

Resumen: Questo articolo della Knowledge Base illustra Intel supponendo tutto il supporto per il deployment di Intel Unite.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Nota: Il 1° gennaio 2022, Intel assumerà tutte le attività di supporto per Intel Unite. Dell non supporterà più Intel Unite. Invia tutte le tue domande su Intel Unite a Intel.

® Deployment di Intel Unite:
Se si sceglie di implementare gli hub Intel Unite® in modalità Enterprise o Small Business Mode, le seguenti sezioni forniscono una panoramica generale dei passaggi di deployment.

Per ulteriori informazioni su queste modalità, vedere Scelta della modalità Small Business rispetto alla modalità Enterprise.

Causa

  Consultare la sezione Risoluzione.

Resolución

Implementazione di Intel Unite® in modalità Enterprise

Se è stata scelta la modalità Enterprise per il deployment di Intel Unite®, questa sezione fornisce alcuni link utili per iniziare a installare le applicazioni server, hub e client nell'ambiente in uso.

Componenti
software della modalità EnterpriseQuando si è pronti per implementare Intel Unite®, scaricare questi tre componenti dalla pagina di download:

  • Programma di installazione di Enterprise Server
  • Programma di installazione dell'hub
  • Programma di installazione del client
  • Plug-in (disponibili solo per la versione 3)
  • (plug-in Skype for Business (plug-in Hub)
  • (plug-in Protected Guest Access (plug-in Hub)
  • (Componente aggiuntivo per Microsoft Outlook (solo client)

Guide all'implementazione:


https://www.dell.com/support/article/SLN312521Procedura per i deployment aziendali di alto livello:
Le istruzioni dettagliate per l'installazione sono disponibili nella Guida all'implementazione Intel Enterprise: ® Guida 

all'implementazione aziendale della soluzione Intel UniteDi seguito è riportato un breve riepilogo dei passaggi per completare il deployment in modalità Enterprise:

  • Server: Configurare il server PIN Intel Unite, il database di configurazione e i® servizi Web (utilizzando risorse server nuove o esistenti o in una macchina virtuale su un server esistente).
  • Firewall: Se necessario, configurare il firewall aziendale utilizzando la guida del firewall Intel, disponibile qui:
  • Intel_Unite_Firewall_Help_Guide.pdf
  • Immagine del sistema operativo Hub: Configurare le immagini del sistema operativo Intel Unite® Hub sui sistemi Dell OptiPlex 9020, 7040 o 7050 micro, configurare gli account utente Hub Kiosk e testare le connessioni al server PIN.
  • Clienti: Implementazione dell'applicazione client sui sistemi degli utenti finali.
  • Implementa gli hub nelle sale conferenze.

Per ulteriore assistenza, guardare i video sulla guida all'installazione di Intel Unite®:
http://www.intel.com/content/www/us/en/support/software/000021286.html
 



Implementazione di Intel Unite® in modalità Small Business

Se è stata scelta la modalità Small Business per il deployment di Intel Unite®, questa sezione fornisce alcuni link utili per iniziare a installare le applicazioni Hub e Client.

Componenti
software per la modalità business di piccole dimensioniQuando si è pronti per implementare Intel Unite®, scaricare i due componenti dalla pagina di download (il server non è necessario per installare la modalità Small Business):

  • Programma di installazione dell'hub
  • Programma di installazione del client
  • Plug-in (disponibili solo per la versione 3)
  • Plug-in Skype for Business (plug-in Hub)
  • Plug-in Protected Guest Access (plug-in Hub)

Guide all'implementazione:
https://www.dell.com/support/article/SLN312521/


Passaggi per installare l'hub Intel Unite®Le istruzioni dettagliate per l'implementazione sono disponibili nella Guida all'implementazione di Intel Small
Business. Fare riferimento alla Intel® Small Business Extended Access Deployment GuideIcona link di terze parti 

Ecco un breve riepilogo dei passaggi per completare il deployment in modalità Small Business:

  • Firewall: Se applicabile, configurare il firewall aziendale utilizzando la guida del firewall Intel, disponibile qui: Intel_Unite_Firewall_Help_Guide.pdf
  • Immagine del sistema operativo Hub: Configurare le immagini del sistema operativo Intel Unite® Hub sui sistemi Dell OptiPlex 9020, 7040 o 7050 micro, configurare gli account utente Hub Kiosk e testare le connessioni al server PIN.
  • Implementa gli hub nelle sale conferenze.
  • Client di deployment: È possibile scegliere di preinstallare l'Applicazione client sui sistemi degli utenti finali o, facoltativamente, chiedere agli utenti finali di scaricare l'Applicazione client direttamente da Intel Unite® Hub durante il primo utilizzo.

Impostazioni consigliate
per il firewallIntel Unite® può avere alcuni requisiti di configurazione unici a seconda della policy e dell'implementazione del firewall dell'organizzazione. Intel ha fornito un documento di riferimento per fornire indicazioni sulla configurazione del firewall: Intel_Unite_Firewall_Help_Guide.pdf
 


Propiedades del artículo
Número del artículo: 000147386
Tipo de artículo: Solution
Última modificación: 18 nov 2025
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.