Implementação do Intel Unite

Resumen: Este artigo da KB aborda a Intel assumindo todo o suporte ao Intel Unite Deployment.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Nota: Em 1º de janeiro de 2022, a Intel assumirá todas as atividades de suporte do Intel Unite. A Dell não dará mais suporte ao Intel Unite. Envie todas as suas perguntas sobre o Intel Unite para a Intel.

Implementação do Intel Unite®:
Se você optar por implementar seus Intel Unite® Hubs no modo Enterprise ou no modo Small Business, as seções a seguir fornecerão uma visão geral das etapas de implementação de alto nível.

Para obter mais informações sobre esses modos, consulte Escolhendo o modo Small Business versus o modo Enterprise.

Causa

  Consulte a seção Resolution.

Resolución

Implementando o Intel Unite® no modo Enterprise

Se você escolheu o Modo empresarial para sua implementação do Intel Unite®, esta seção fornece alguns links úteis para começar a instalar os aplicativos Server, Hub e Client em seu ambiente.

Componentes
de software do modo empresarialQuando estiver pronto para implementar o Intel Unite®, faça download destes três componentes na página de download:

  • Instalador do Enterprise Server
  • Instalador do hub
  • Instalador do client
  • Plug-ins (disponível apenas para a versão 3)
  • (Plug-in Skype for Business (plug-in Hub)
  • (plug-in de acesso de convidado protegido (plug-in hub)
  • (Suplemento do Microsoft Outlook (somente cliente)

Guias de implementação:


https://www.dell.com/support/article/SLN312521Etapas de implementações corporativas de alto nível:
Instruções detalhadas de implementação estão disponíveis no Guia de implementação empresarial da Intel: Guia

de implementação do Intel Unite® Solution EnterpriseAqui está um breve resumo das etapas para concluir a implementação no modo Enterprise: 

  • Servidor: Configure o servidor PIN Intel Unite, o banco de dados de® configuração e os serviços da Web (usando recursos de servidor novos ou existentes ou em uma máquina virtual em um servidor existente).
  • Firewall: Se necessário, configure o firewall da sua empresa usando o Guia de ajuda do firewall Intel, que pode ser encontrado aqui:
  • Intel_Unite_Firewall_Help_Guide.pdf
  • Imagem do sistema operacional do hub: Configure imagens do sistema operacional Intel Unite® Hub nos microssistemas Dell OptiPlex 9020, 7040 ou 7050, configure contas de usuário do Hub Kiosk e teste as conexões com o servidor PIN.
  • Clientes: Implementar Aplicativo Cliente em sistemas de usuário final.
  • Implemente hubs em salas de conferência.

Para obter ajuda adicional, consulte Vídeos de orientação de configuração do Intel Unite®:
http://www.intel.com/content/www/us/en/support/software/000021286.html
 



Implementando o Intel Unite® no modo Small Business

Se você escolheu o modo Small Business para sua implementação do Intel Unite®, esta seção fornece alguns links úteis para começar a instalar seus aplicativos Hub e Client.

Componentes
de software do modo Small BusinessQuando estiver pronto para implementar o Intel Unite®, faça download dos dois componentes na página de download (o servidor não é necessário para instalar o modo Small Business):

  • Instalador do hub
  • Instalador do client
  • Plug-ins (disponível apenas para a versão 3)
  • Plug-in do Skype for Business (plug-in do Hub)
  • Plug-in de acesso de convidado protegido (plug-in do hub)

Guias de implementação:
https://www.dell.com/support/article/SLN312521/


etapas para instalar o Intel Unite® Hub
Instruções detalhadas de implementação estão disponíveis no Guia de implementação da Intel Small Business. Consulte o Guia Ícone de link de terceiros

de implementação do Intel® Small Business Extended Access Aqui está um breve resumo das etapas para concluir a implementação no modo Small Business: 

  • Firewall: Se aplicável, configure o firewall da sua empresa usando o guia de ajuda do firewall da Intel, encontrado aqui: Intel_Unite_Firewall_Help_Guide.pdf
  • Imagem do sistema operacional do hub: Configure imagens do sistema operacional Intel Unite® Hub nos microssistemas Dell OptiPlex 9020, 7040 ou 7050, configure contas de usuário do Hub Kiosk e teste as conexões com o servidor PIN.
  • Implemente hubs em salas de conferência.
  • Implementar clients: Você pode optar por pré-instalar o Aplicativo Client nos sistemas do usuário final ou, opcionalmente, solicitar aos usuários finais que façam download do Aplicativo Client diretamente do Intel Unite® Hub durante o primeiro uso.

Configurações recomendadas do
firewallO Intel Unite® pode ter alguns requisitos de configuração exclusivos, dependendo da política e implementação de firewall de sua organização. A Intel forneceu um documento de referência para ajudar a fornecer orientações sobre configuração de firewall: Intel_Unite_Firewall_Help_Guide.pdf
 


Propiedades del artículo
Número del artículo: 000147386
Tipo de artículo: Solution
Última modificación: 18 nov 2025
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.