PowerProtect Data Manager: El motor de búsqueda falló con el mensaje El clúster no está operativo

Resumen: El motor de búsqueda de PowerProtect Data Manager falló después de la implementación con el mensaje "El clúster no está operativo. El servicio de API no se ejecuta en el nodo:" El estado del motor de búsqueda es listo. ...

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Síntomas

El motor de búsqueda de PowerProtect Data Manager (PPDM) falla después de su implementación con el siguiente mensaje".
El clúster no está operativo. El servicio de API no se ejecuta en el nodo:" El estado del motor de búsqueda es listo.

Se muestra el siguiente error de clave en el registro de VMDM:

2023-03-13T06:48:55.138Z ERROR [Timer-1] [][][][][] [c.e.b.v.v.s.h.SearchUpdateHelper.getSearchTelemetry(352)] -  Failed to get telemetry data 
com.emc.brs.vmdm.error.ComponentException: org.springframework.web.client.HttpClientErrorException$Unauthorized: 401 Unauthorized: "The user does not have authorization to access this API<EOL>The user does not have authorization to access this API<EOL>"

 

Causa

"El usuario no tiene autorización para acceder a esta API"
Este mensaje indica que el nodo de búsqueda no puede resolver el nombre de dominio calificado de PPDM. No se puede comunicar con la instancia de PPDM.

Resolución

Compruebe si hay problemas de DNS:

  1. Inicie sesión en el nodo de búsqueda
  2. Realice una búsqueda del nombre de dominio calificado de la instancia de PPDM. nslookup <FQDN de PPDM
  3. La búsqueda se debe resolver correctamente. Si la resolución falla, hay un problema con el DNS proporcionado cuando se configura el nodo de búsqueda. Como alternativa, es posible que se haya producido un cambio en la configuración de DNS. Si esta es la configuración inicial del nodo de búsqueda, corrija el valor de DNS y vuelva a configurarlo.


De lo contrario, agregue el servidor PPDM a la entrada DNS del servidor DNS, una vez que el nodo de búsqueda esté configurado.

Pasos para recuperar la credencial del nodo de búsqueda:

  1. En el dispositivo PPDM, cambie al usuario raíz.
  2. Ejecute los siguientes comandos.
source /opt/emc/vmdirect/unit/vmdirect.env
/opt/emc/vmdirect/bin/infranodemgmt get --secret

 

Productos afectados

PowerProtect Software
Propiedades del artículo
Número del artículo: 000211378
Tipo de artículo: Solution
Última modificación: 18 sept 2025
Versión:  3
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