Avamar: Nelze se přihlásit do uživatelského rozhraní Avamar nebo Java Administrator pomocí uživatelského jména "MCUser"

Resumen: Následují kroky k vyřešení přístupu k uživatelskému rozhraní (AUI) nástroje Avamar.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Po selhání přihlášení do správce Avamar se zobrazí chyba se zprávou:

0 ERROR! Exit code 69: Authentication failure"

 

A při pokusu o přístup na web AUI Avamar se zobrazí následující chyba.

User Authentication Failed

 

Causa

Je možné, že heslo MCUser selhává při ověřování. Je nutné resetovat hesla uživatele root a MCUser .

 

Resolución

Chcete-li problém prozkoumat, postupujte takto:

  1. Spusťte avmgr logn --id=MCUser --ap=<password> .

    Možný výstup:

0  ERROR!  Exit code 69: Authentication failure  (Invalid password?  User disabled?) 
     2023/01/16-18:13:02.49198 [avmgr]  ERROR: <0001> uplinkcallbase::send   Could not send message to dispatcher

 

  1. Zkontrolujte, zda jsou všechny služby v provozu:

dpnctl status

 

  1. Zkontrolujte, zda má dispečer povoleno:

status.dpn

 

  1. Po restartování MCS zastavte všechny aktivní úlohy zálohování nebo replikace.

  2. Připravte si aktuální heslo uživatele root a heslo MCUser .

  3. Spusťte change-passwords jako uživatel root.

    • Zobrazí se výzvy.
    • Typ zprávy SSL "no"
    • Změnit hesla k operačnímu systému (přihlašovací údaje)? Zadejte "ne".
    • Vygenerovat nové klíče SSH? Zadejte "ne".
    • Změnit hesla serveru Avamar? Zadejte "yes".
    • Změnit heslo serveru Avamar pro "MCUser"? Zadejte "yes".
    • Zadejte heslo MCUser dvakrát.
    • Změnit heslo serveru Avamar pro uživatele "root"? Zadejte "yes".
    • Dvakrát zadejte heslo uživatele root.
    • Změnit heslo serveru Avamar pro "repluser"? Zadejte "ne".
    • Změnit heslo viewuser? Zadejte "ne".
  4. Po dokončení výzev se zobrazí výzva, zda chcete restartovat databázi MCS, zadejte "yes".

  5. Počkejte na dokončení a zkontrolujte, zda jsou všechny služby v provozu s dpnctl status příkaz

  6. Zkuste se přihlásit zpět na web Avamar Administrator Java nebo AUI jako MCUser.

 

Pokud problém přetrvává, obraťte se na podporu společnosti Dell.

 

Productos afectados

Avamar Data Store
Propiedades del artículo
Número del artículo: 000211461
Tipo de artículo: Solution
Última modificación: 07 feb 2024
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.