SupportAssistを開くときにMicrosoft Edgeランタイム エラーが発生する

Resumen: WebView2ランタイムがインストールされていないコンピューターでSupportAssist for Home PCs v4.0を開くと、Microsoft Edge WebView2ランタイム エラーが表示されます。

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

対象製品:

  • ホームPC用SupportAssist

影響を受けるバージョン:

  • v4.0

WebView2ランタイムがインストールされていないコンピューターでSupportAssist for Home PCs v4.0を開くと、Edgeに次のメッセージが表示されます。

  • Microsoft Edge Webview2ランタイムの適切なバージョンが検出されませんでした。WebView2 ランタイムをダウンロードしてインストールします。
  • webview2 の初期化中にエラーが発生しました: Object reference not set to an instance of an object.

WebView2ランタイムがインストールされていない状態でSupportAssistを開こうとすると表示されるメッセージ
図1: (英語のみ)WebView2ランタイムがインストールされていない状態でSupportAssistを開こうとすると表示されるメッセージ

Causa

Microsoft Edge WebView2ランタイムがインストールされていないか、破損していません。

Resolución

  1. コントロール パネルを開き、Microsoft Edge WebView2 ランタイムがインストールされていることを確認します。

[プログラムと機能] に一覧表示されている Microsoft Edge WebView2 ランタイム
図2:(英語のみ)[プログラムと機能] に一覧表示されている Microsoft Edge WebView2 ランタイム

  1. インストールされていない場合は、 手順5に進みます。
  2. インストールされている場合は、 Microsoft Edge Webview2 ランタイムをダブルクリックし、 修復 オプションを選択して完了させます。
  3. [スタート]メニューからSupportAssist UIを開くと、UIが正常に開くはずです。それ以外の場合は、次の手順に進みます。
  4. 最新バージョンの Microsoft Edge Webview2 ランタイムこのハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。をダウンロードしてインストールします。
    1. 上記のURLを開くと、複数のビルドまたはバージョンが利用可能であることがわかります。
    2. Last Updatedを使用して、使用可能な最新バージョンをソートします。

最終更新日で並べ替え
図3:(英語のみ)最終更新日で並べ替え

  1. システム タイプを識別するには、検索バーに移動し、「 システム情報」と入力します。
  2. ビット バージョンの システム タイプ を参照し、リストから適切なビルドを使用します。

ビット バージョンの参照システム タイプ
図4:(英語のみ)ビット バージョンの参照システム タイプ

Productos afectados

SupportAssist for Home PCs
Propiedades del artículo
Número del artículo: 000221725
Tipo de artículo: Solution
Última modificación: 16 sept 2025
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.