NetWorker: ERROR Error de autenticación, usuario "predeterminado/DOMAIN.com/cuenta", error: El servicio de autenticación no está disponible

Resumen: Problemas de autenticación intermitentes: ERROR Error de autenticación, usuario "predeterminado/DOMAIN.com/cuenta", error: El servicio de autenticación no está disponible.

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Síntomas

NetWorker está integrado con la autenticación externa. 
Los usuarios de AD/LDAP observan errores de inicio de sesión de forma intermitente. Las cuentas locales de NetWorker (por ejemplo, la cuenta de administrador predeterminada) no observan ningún problema de autenticación.

El servidor de autenticación de NetWorker (authc) informa lo siguiente en el authc-server-audit.log:
Linux: /nsr/authc/logs/authc-server-audit.log
Windows: C:\Program Files\EMC NetWorker\nsr\authc-server\tomcat\logs\authc-server-audit.log
2023-11-02T08:12:39.288+0100 INFO Local authentication failed, incorrect username/password
2023-11-02T08:14:50.235+0100 ERROR Authentication failed, user 'default/DOMAIN.com/account', error: Authentication service is unavailable
2023-11-02T08:14:50.235+0100 INFO Authentication failed, user 'default/DOMAIN.com/account', error: Authentication service is unavailable
2023-11-02T08:15:57.139+0100 INFO Local authentication failed, incorrect username/password
2023-11-02T08:17:38.028+0100 INFO Anonymous access
2023-11-02T08:17:38.031+0100 INFO Permission allowed, user 'anonymous' has 'EVERYONE_CONTROL' privilege to read this resource - Version
2023-11-02T08:17:38.545+0100 INFO User with id '1021' has PasswordNeverExpires flag set to true
2023-11-02T08:17:38.546+0100 INFO Authentication is successful, user 'username'
El error informa de un nombre de usuario/contraseña incorrectos; Sin embargo, el problema solo se produce de forma intermitente, lo que sugiere que las credenciales son correctas.

Causa

Dado que el problema solo aparece en usuarios externos (AD/LDAP), se cree que el problema se produce fuera de NetWorker. Las causas específicas pueden variar.

Resolución

Los administradores de red y dominio deben investigar este problema.

Compruebe la resolución del sistema de nombres de dominio (DNS) entre el servidor de NetWorker y el servidor de AD:

Verifique que el servidor de autenticación de NetWorker no observe problemas de alta latencia o comunicación con el servidor de AD:
NOTA: El puerto AD/LDAP predeterminado es 389. Si la integración utiliza LDAPS (SSL), el puerto predeterminado es 636.
 

Productos afectados

NetWorker Family, NetWorker, NetWorker Series
Propiedades del artículo
Número del artículo: 000223465
Tipo de artículo: Solution
Última modificación: 22 oct 2025
Versión:  2
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